Results 1 to 4 of 4

Thread: 11.2 Flash Transparency

  1. #1

    Unhappy 11.2 Flash Transparency

    I need help, I installed 11.2 x86_64, and the flash started behaving like flash 9, without transparency.
    It happens on Firefox, SeaMonkey, Opera and Konqueror

    Some info that may be userful:
    flash-player-10.0.32.18-3.1.1.i586
    MozillaFirefox-branding-openSUSE-3.5-8.9.1.x86_64
    MozillaFirefox-translations-common-3.5.4-1.1.2.x86_64
    MozillaFirefox-theme-oxygen-1.4.90-3.2.noarch
    MozillaFirefox-3.5.4-1.1.2.x86_64
    nspluginwrapper-1.2.2-5.6.1.x86_64

    I have reinstalled firefox,, flash, nspluginwrapper and even the whole 11.2, with no result. Can anyone please help?

  2. #2

    Thumbs up Re: 11.2 Flash Transparency

    In case anyone have the same problem, here's what worked out for me: Changing video drivers (I was using default vesa driver).
    I did not install it earlier because it's an on board VIA Chrome 9 HC. So, installing the unichrome drivers did the trick.

  3. #3
    Join Date
    Mar 2009
    Location
    Finland
    Posts
    7

    Default Re: 11.2 Flash Transparency

    try the 64bit flash-plugin from here: Software.openSUSE.org
    remember to uninstall nspluginwrapper and flash-plugin and pullin-flash-player

  4. #4

    Default Re: 11.2 Flash Transparency

    I did try the 64bit plugin, didn't work. It really was the vesa .video driver

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •