Results 1 to 8 of 8

Thread: Turn off password after screen suspend

  1. #1
    Join Date
    Jun 2008
    Location
    USA
    Posts
    77

    Default Turn off password after screen suspend

    This is probably another stupid question, but again I can't figure it out...

    I have the screen saver disabled, and I have my power settings configured to suspend and eventually turn off my display.

    In System Settings > Advanced > Power Management, I unchecked "Lock screen on resume", but it still asks me for my password when I resume after the screen's been suspended.

    How can I turn this off?

    Thanks,
    Nathan

  2. #2

    Default Re: Turn off password after screen suspend

    In SUSE 8.4 using Blackbox?

    Or something else...?

    [people need to know, at the bare minimum, for almost any post, what version of SUSE, and what desktop environment (or WM) you're using...]

  3. #3
    Join Date
    Jun 2008
    Location
    USA
    Posts
    77

    Default Re: Turn off password after screen suspend

    Woops, sorry :/

    OpenSUSE 11.2 KDE 4.3

  4. #4
    Join Date
    Jun 2008
    Location
    USA
    Posts
    77

    Default Re: Turn off password after screen suspend

    I tried rebooting (taking the Microsoft approach...), but that doesn't seem to have done anything either.

    Any other ideas?

  5. #5

    Default Re: Turn off password after screen suspend

    Well, I presume 'resume' means resume from suspend to disk (perhaps RAM), so that probably doesn't have anything to do with this if all that's happening is the screen is locking.

    I'd look into the screensaver configuration - often it has a 'blank screen after inactivity' setting, and it might have it set to lock the screen afterwards...

    Sorry I can't be more help, I broke my KDE install.

    Good luck.

  6. #6
    Join Date
    Jun 2008
    Location
    USA
    Posts
    77

    Default Re: Turn off password after screen suspend

    Actually, by 'resume' I just mean 'waggle the mouse to turn the monitor back on'. I don't suspend to disk/ram at all.

    The screensaver is completely disabled. I hunted around to see if there was something else blanking the screen other than powersaved and kscreensaver, but didn't see anything.

    Thanks for the response.

  7. #7
    Join Date
    Jun 2008
    Location
    USA
    Posts
    77

    Default [SOLVED] Turn off password after screen suspend

    Found it!

    Turns out it was buried in the 'power management' settings page, and I didn't see the option because the page flipper was down near the bottom...

    System Settings > Advanced > Power management
    Edit profiles > Actions

    Edit the option that says "when the system is idle for more than..." to say "do nothing"

    Done!

  8. #8

    Default Re: [SOLVED] Turn off password after screen suspend

    Quote Originally Posted by SurplusIguana View Post
    Found it!

    Turns out it was buried in the 'power management' settings page, and I didn't see the option because the page flipper was down near the bottom...

    System Settings > Advanced > Power management
    Edit profiles > Actions

    Edit the option that says "when the system is idle for more than..." to say "do nothing"

    Done!
    Well I have been looking for that setting for a loooong time now. But why is it hidden/made so complicated. I remember the days when all that one has to do is go to desktop settings and set what the screen saver should do or not do. Now it doesn't matter what one does in desktop settings - it changes nothing.. Why is the setting there then?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •