Results 1 to 7 of 7

Thread: KickOff Application launcher and cross-over Office

  1. #1
    Join Date
    Dec 2008
    Location
    Athens
    Posts
    296

    Default KickOff Application launcher and cross-over Office

    Hello,

    I just installed crossover linux on OpenSuse 11.2/64bit/KDE. The installation went fine (just like previously on Opensuse11.0/32bit/gnome). However, the launchers in the Kickoff menu do not function (there are entries but they are unresponsive). Similarly launchers for Windows applications created by crossover do not work.

    The launchers in Lancelot work fine. Has anybody encountered similar problems?
    Main box: OpenSuse 12.3)/KDE 4.10 64bit
    Older Box: OpenSuse 12.2/KDE 4.8.5 64bit (my mediabox)
    Laptop: Debian Wheezy/KDE 4.8.4 64bit

  2. #2
    Join Date
    Nov 2008
    Location
    Ladysmith, BC, Canada
    Posts
    324

    Default Re: KickOff Application launcher and cross-over Office

    Yes, I've had a similar problem.

    I'm running the 64 bit version of OpenSuse 11.2 with KDE4 and when I tried to install the single user version of crossover, I couldn't get the configuration window to start at all, nor any of the other options. I couldn't even uninstall it.

    On advice from Jack at CrossOver, I ran this in a terminal window:

    ~/cxoffice/bin/cxuninstall

    Remember, of course, to replace the ~ with the name of your home partition - in my case /home/rsmits

    Then you can run the rpm crossover installer which seems to operate OK.

    Bob

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,037
    Blog Entries
    14

    Default Re: KickOff Application launcher and cross-over Office

    No need to replace the '~'. It's the short way of writing /home/CURRENTUSER

    One thing you might be suffering from, is the reuse of /home. This means that menu-entries for programs you installed in a previous install are still there. They should have "?" icons......

    And now that we're on it, why o why crossover, and use M$ Office, when OpenOffice.org is already installed?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    Join Date
    Dec 2008
    Location
    Athens
    Posts
    296

    Default Re: KickOff Application launcher and cross-over Office

    @robertsmits
    Thank you, I will try this in the evening.

    @Knurpht
    One thing you might be suffering from, is the reuse of /home. This means that menu-entries for programs you installed in a previous install are still there. They should have "?" icons......
    They have normal icons...but the argument with menu-entries of previous installs sounds sound. I used gnome on my previous install (OpenSuse 11.0/32bit), are the menu entries stored in the same config file?

    And now that we're on it,...
    I very seldom use M$Office even on windows (yep...still using that at work). Actually if it was not for Openoffice.org I would never even had tried linux. However, I have to connect to an exchange server 2007 for my work e-mail, and the last time I used Evolution for this...well it did not work out.
    So since I bought crossover office (never booted into Windows at home or on travel since) I am quite happy with the solution. I am going to give evolution another try eventually, but not yet.
    Main box: OpenSuse 12.3)/KDE 4.10 64bit
    Older Box: OpenSuse 12.2/KDE 4.8.5 64bit (my mediabox)
    Laptop: Debian Wheezy/KDE 4.8.4 64bit

  5. #5
    Join Date
    Dec 2008
    Location
    Athens
    Posts
    296

    Smile Re: KickOff Application launcher and cross-over Office

    @robertsmits
    The .rpm did the trick. Obviously the .run script had a problem. Thx.
    Main box: OpenSuse 12.3)/KDE 4.10 64bit
    Older Box: OpenSuse 12.2/KDE 4.8.5 64bit (my mediabox)
    Laptop: Debian Wheezy/KDE 4.8.4 64bit

  6. #6

    Default Re: KickOff Application launcher and cross-over Office

    I have this issue too, even with a RPM install...
    Suggestions?
    I have a legit copy of crossover office here and I do need to use it for my home office.

    Edit: I think kickoff has set phasers to retarded as it seems to not want to launch any windows program, unless I okay it first with Lancelot, this seems to be an issue with kickoff not granting access to windows programs.
    I am looking for an easy way around it but i dont think i will succeed.

  7. #7
    Join Date
    Dec 2008
    Location
    Athens
    Posts
    296

    Default Re: KickOff Application launcher and cross-over Office

    how about this? Worked for me (since the .rpm trick did not last that long.
    find .cxoffice -iname "*.desktop" | xargs chmod +x

    Sorry for the delay, I am not that often around here...
    Main box: OpenSuse 12.3)/KDE 4.10 64bit
    Older Box: OpenSuse 12.2/KDE 4.8.5 64bit (my mediabox)
    Laptop: Debian Wheezy/KDE 4.8.4 64bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •