Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Opera jams

  1. #1
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,280

    Default Opera jams

    New 11.2 installation. Opera sometimes does not complete displaying a web page and locks up until the <esc> key is pressed. Firefox runs fine. IPV6 is disabled. Any ideas?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,725
    Blog Entries
    20

    Default Re: Opera jams

    No issues with mine. But I use the manually installed .rpm downloaded direct from opera
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Opera jams

    Make sure you are using the latest Opera. Opera's latest release is 10.01.

  4. #4

    Default Re: Opera jams

    I'm also having problems with opera.
    Using 10.1 and then downgraded to 10.0 and the same thing is happening.

    It locks up, but you can create tabs but can't close them. The menu works and you can select text. The page is frozen with all the plugins disabled. I also have IPv6 disabled.

    I can't even press esc for it to stop, I'd have to close the window.

    Edit:
    Thank you caf4926's! Installing the rpm works like a charm. I don't understand why there would be a difference but it works!
    Last edited by stanc; 16-Nov-2009 at 09:39. Reason: working

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,725
    Blog Entries
    20

    Default Re: Opera jams

    I though no one was Listening!
    Good for you @stanc
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    google01103 NNTP User

    Default Re: Opera jams

    ionmich wrote:

    >
    > New 11.2 installation. Opera sometimes does not

    complete displaying a
    > web page and locks up until the <esc> key is

    pressed. Firefox runs
    > fine. IPV6 is disabled. Any ideas?
    >
    > Thanks
    >
    >

    rename ~/.opera and test (see if config corrupted)
    I'm running latest x64 weekly with no problem
    There was an issue in an earlier release with the
    latest qt when running Opera shared qt4 but not
    with the qt3
    --
    openSuse 11.32 x64bit, KDE4.3.3, Opera weekly

  7. #7
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,280

    Default Re: Opera jams

    Well I installed version 10.1 directly from opera.com and it made no difference. But then I saw For info: Suse 11.2, KDE4.3.3 needs Opera 10.10b - openSUSE Forums and it solved the problem.

    Thanks everyone.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,725
    Blog Entries
    20

    Default Re: Opera jams

    Umm..
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: Opera jams

    Had a recent computer crash. Fresh 11.2 install and Opera from yast.. Opera was slow and unresponsive. Uninstalled and got RPM from Opera site for 11.2; Working great now.

  10. #10

    Default Re: Opera jams

    Opera still jams for me. ipv6 disabled, using opera 10.10 downloaded from opera.com and absolutely no error messages that I can find

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •