Results 1 to 4 of 4

Thread: OpenSUSE Forum vs. Wiki Login

  1. #1
    Join Date
    Jan 2009
    Location
    Toronto, Ontario
    Posts
    188

    Default OpenSUSE Forum vs. Wiki Login

    Hi All,

    Anyone else notice that if you go to www.opensuse.org, click on
    the 'Discover it' link, click on the 'Create an account or log in' link in
    the top right, Log in (to the openSUSE wiki), then click on the 'Forums'
    link on the left, you're taken to these forums but not logged in?
    Additionally, when I click on the 'Register/Login' link (again in the top
    right) I'm taken to the rather bizarre url of
    (http://forums.opensuse.org//) yes, two slashes at the end and nothing
    happens?

    Happened on 11.1 KDE 3.5 with both firefox 3.5.4 and Konqueror (whatever the
    hell version of konqueror kde 3.5 used) and on 11.2 using firefox 3.5.5.

    I know, I know, what a convoluted way to get to the forums but sometimes
    (depending on how many I've had in a given night) I accidentally click on
    log on before making my way to the forums then I have to close the browser
    and start over.

    Of course this doesn't happen with the NNTP interface

    --
    kev.

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: OpenSUSE Forum vs. Wiki Login

    Yes, and it's the same for when you go to the buildservice page and login there. When you then click on forum, you are not logged in and also it does not allow you to when you try. To fix it, I always must go back to the builservice place, logout there and come back here so I can login into the forum

  3. #3
    Join Date
    Jan 2009
    Location
    Toronto, Ontario
    Posts
    188

    Default Re: OpenSUSE Forum vs. Wiki Login

    microchip8 wrote:

    >
    > Yes, and it's the same for when you go to the buildservice page and
    > login there. When you then click on forum, you are not logged in and
    > also it does not allow you to when you try. To fix it, I always must go
    > back to the builservice place, logout there and come back here so I can
    > login into the forum
    >
    >

    Huh. Interesting.
    --
    kev.

  4. #4
    palladium NNTP User

    Default Re: OpenSUSE Forum vs. Wiki Login

    too bad you didn't post to
    "Forum Usage Support & Information Questions on using forum software
    and/or requesting information about the forums" at
    http forums.opensuse.org/forum-usage-support-information/
    nntp opensuse.org.feedback.forums.support-information

    --
    palladium

    down up hours iso
    4.33G 4.98G 48 11.2 DVD (64)
    692M 1.06G 30 11.2 GNOME LiveCD (64)
    693M 748M 34 11.2 GNOME LiveCD (32)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •