Results 1 to 6 of 6

Thread: Open Office Calc slow cursor

  1. #1

    Default Open Office Calc slow cursor

    Open Office works fine most of the time for me.
    I just loaded openSUSE 11.2 with the new OO 3.1.1.4.
    Everything went fine. (but slooooow, lots of online downloads..)

    But in Calc, after entering about 20 or 25 numbers, the cursor becomes slower and slower to respond to "enter" inputs.
    The more entries you make, the slower the cursor becomes.
    If you hold down an arrow key, the cursor disappears completely and reappears somewhere else, depending on which arrow key was pressed and for how long.
    Saving the spreadsheet does not help.
    If I close the spreadsheet, and re-open it, the problem is fixed until it have entered 20 or 25 more numbers, then it starts to slow down again.
    Any ideas?
    BTW, this program did not always do this.
    It started this last summer in OO 3.0.
    I am using Gnome on a AMD _64 dual core machine with 2G of ram.
    I made a test spreadsheet and counted how many entries it takes before the cursor begins to slow down.
    The test spreadsheet is only 13k.
    Not sure how to send that to you, if you want it.

  2. #2
    Join Date
    Nov 2009
    Location
    Athens
    Posts
    13

    Default Re: Open Office Calc slow cursor

    You could adjust your memory settings and expect any improvements..
    check out here -> OpenOffice.org Training, Tips, and Ideas: Memory
    May the source be with us

  3. #3

    Default Re: Open Office Calc slow cursor

    It might be your open office memory settings, I have 2GB of ram and on 32bit but I am running fine

  4. #4

    Default Re: Open Office Calc slow cursor

    Re - Pad-fragos reply.
    Thanks, I tried the settings in the article you sent.
    They did not help.
    I have 2G of memory, and according to my Gnome system monitor, typically use less than 30% of it.
    I never seem to use the disk swap file.

    BTW, this problem did not start until the middle of this year after some update to openSUSE (I don't remember which one).
    Up until then, I never had any problems with OOo spreadsheets, and I use some big ones (1000+ rows x 25+ columns).

    Thanks for the suggestion, however.

  5. #5

    Default Re: Open Office Calc slow cursor

    Quote Originally Posted by Steve_45 View Post
    Re - Pad-fragos reply.
    Thanks, I tried the settings in the article you sent.
    They did not help.
    I have 2G of memory, and according to my Gnome system monitor, typically use less than 30% of it.
    I never seem to use the disk swap file.

    BTW, this problem did not start until the middle of this year after some update to openSUSE (I don't remember which one).
    Up until then, I never had any problems with OOo spreadsheets, and I use some big ones (1000+ rows x 25+ columns).

    Thanks for the suggestion, however.
    try removing and then reinstalling open office, not saying it will fix your issue but its worth a shot.
    Also you may want to try gnumeric, works pretty well and probably the best open source alternative to exel.
    I too have had issues with open office spreadsheets here and there, they are gone for me now but in the past gnumeric came in handy

  6. #6
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: Open Office Calc slow cursor

    Hi,

    try to switch of "antialising" in the OpenOffice options. I'am not sure if it would help here, but the "antialising" made problems in the presentation modules (making everything veerrryyyy ssslooowww).

    Greetings

    Michael

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •