Results 1 to 4 of 4

Thread: Firefox 3.5.5 file chooser problem (Path selection problem)

  1. #1

    Default Firefox 3.5.5 file chooser problem (Path selection problem)

    Hi,
    When I try to add attachment to my gmail, opensuse returns without a file to gmail attachment bar. This problem occurs with the other websites which request a file to upload their system, hence you need to select the path of the file. Konqueror has no problem. Is there anybody having the same issue?

  2. #2

    Default Re: Firefox 3.5.5 file chooser problem (Path selection probl

    I have the same problem (openSUSE 11.1, KDE 3.3)
    Nicol

  3. #3

    Default Re: Firefox 3.5.5 file chooser problem (Path selection probl

    Quote Originally Posted by reis3k View Post
    Hi,
    When I try to add attachment to my gmail, opensuse returns without a file to gmail attachment bar. This problem occurs with the other websites which request a file to upload their system, hence you need to select the path of the file. Konqueror has no problem. Is there anybody having the same issue?
    I forgot to mention my system properties. I've been using opensuse 11.1 with kde 4.3.1 (rel. 6), and mozilla's repo is enabled. The rest of the repos are linked to the stable version of 11.1 with kde 4.3.

    I don't make 'zypper dup' because it says:

    Code:
    linux-sff7:/home/baris # zypper dup
    Loading repository data...
    Reading installed packages...
    Computing distribution upgrade...
    
    Problem: kdm-4.3.1-7.1.x86_64 requires kde4-kgreeter-plugins = 4.3.1, but this requirement cannot be provided
     Solution 1: Following actions will be done:
      deinstallation of kdm-4.3.1-7.1.x86_64
      deinstallation of knotes-4.3.1-4.2.10.x86_64
      deinstallation of knode-4.3.1-4.2.10.x86_64
      deinstallation of kmail-4.3.1-4.2.10.x86_64
      deinstallation of kate-4.3.1-2.11.x86_64
      deinstallation of kcalc-4.3.1-2.12.x86_64
      deinstallation of plasmoid-quickaccess-0.8.1-2.1.x86_64
      deinstallation of okular-4.3.1-2.10.x86_64
      deinstallation of marble-4.3.1-3.11.x86_64
      deinstallation of kwrite-4.3.1-5.2.10.x86_64
      deinstallation of ksudoku-4.3.1-3.5.x86_64
      deinstallation of ksnapshot-4.3.1-2.10.x86_64
      deinstallation of kscd-4.3.1-2.10.x86_64
      deinstallation of kreversi-4.3.1-3.5.x86_64
      deinstallation of kpat-4.3.1-3.5.x86_64
      deinstallation of konsole-4.3.1-5.2.10.x86_64
      deinstallation of konqueror-plugins-4.3.1-1.10.x86_64
      deinstallation of konqueror-4.3.1-5.2.10.x86_64
      deinstallation of kompare-4.3.1-2.11.x86_64
      deinstallation of kmines-4.3.1-3.5.x86_64
      deinstallation of kmahjongg-4.3.1-3.5.x86_64
      deinstallation of kio_kamera-4.3.1-2.10.x86_64
      deinstallation of kio_audiocd-4.3.1-2.10.x86_64
      deinstallation of kfind-4.3.1-5.2.10.x86_64
      deinstallation of keditbookmarks-4.3.1-5.2.10.x86_64
      deinstallation of kdnssd-4.3.1-3.10.x86_64
      deinstallation of konqueror-plugins-lang-4.3.1-1.10.x86_64
     Solution 2: keep compiz-kde4-0.7.8-11.79.x86_64
     Solution 3: Ignore some dependencies of kdm
    
    Choose from above solutions by number or cancel [1/2/3/C]:
    I'm not sure which solution I should choose.

  4. #4

    Default Re: Firefox 3.5.5 file chooser problem (Path selection probl

    OK! The problem is solved with today's update...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •