Results 1 to 3 of 3

Thread: How to remove key binding from gnome main menu

  1. #1
    Join Date
    Jun 2008
    Location
    Schenectady, NY
    Posts
    138

    Default How to remove key binding from gnome main menu

    Since installing 11.2, the default main menu in gnome is bound to <super>. I _need_ to use this key for other purposes. How do I disable the binding without removing the main menu?

  2. #2

    Default Re: How to remove key binding from gnome main menu

    Do you have compiz running?

    Try opening gconf-editor and searching for Super_L. I beleive there is a key that has Super_L set to the gnome main menu.

    Hope that helps.

  3. #3
    Join Date
    Jun 2008
    Location
    Schenectady, NY
    Posts
    138

    Default Re: How to remove key binding from gnome main menu

    Quote Originally Posted by Odd-rationale View Post
    Do you have compiz running?

    Try opening gconf-editor and searching for Super_L. I beleive there is a key that has Super_L set to the gnome main menu.

    Hope that helps.
    Thank you, it turns out it is a compiz setting. The keys it found were:

    Code:
    /apps/compizconfig/profiles/Ultimate/plugins/workarounds/allscreens/options/extra0_main_menu_key
    /apps/compizconfig/profiles/Ultimate/plugins/workarounds/allscreens/options/extra1_main_menu_key
    /apps/compiz/plugins/workarounds/allscreens/options/extra0_main_menu_key
    /apps/compiz/plugins/workarounds/allscreens/options/extra0_main_menu_key
    Setting these keys to blank fixed the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •