Results 1 to 2 of 2

Thread: zypper checksum errors

  1. #1
    gyik NNTP User

    Default zypper checksum errors

    I tried the live upgrade from 11.1 to 11.2. After "zypper in zypper", I got lots of random checksum problems. It was practically impossible to get the big packages. So I downgraded zypper and now it is OK, but I abandoned the "dup" distro upgrade.
    In fact I had already this problem earlier when I upgraded zypper from the factory repository. But there is no problem with another rpm based distro. Also earlier I had a similar problem with apt-get/deb systems, but strangely the latest release works without any problem.
    HW: Intel DQ963FX MB with integrated GMA 3000 video, Intel D440 CPU, 2x512 MB DDRII 667 MHz RAM (Corsair)

  2. #2
    gyik NNTP User

    Default Re: zypper checksum errors

    Any idea? As the distro upgrade has been interrupted but several packages have been removed already, I had a broken 11.1 install after restart. Of course, I could use the 11.2 install DVD for the upgrade, but if zypper is not going to work I see no point in that. 11.1 worked well with my HW.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •