I get a dependency error when trying the 11.0 install off of amazon's site, saying lib-boost is not the right version. Any ideas for getting this to work in 11.2? I'd really appreciate it! I installed 11.2 last night and really lovin' it!