Results 1 to 7 of 7

Thread: overzealous screen power save

  1. #1

    Default overzealous screen power save

    My screen goes off after 3 minutes of inactivity. Usually this is fine, but is annoying when I am watching videos (Youtube, mplayer).

    I can't find the setting!

    I am on 11.2, but had the same issue on 11.1.

    Thanks, BTW. I am enjoying 11.2. My 3D graphics worked with no hassle, which was a first. My wireless network is a bit of a fiddle, but works faster than before, when it is going.

  2. #2
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: overzealous screen power save

    Which desktop environment are you using? KDE3? KDE4? GNOME?

  3. #3

    Default Re: overzealous screen power save

    ooops!
    KDE: 4.3.1

  4. #4
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: overzealous screen power save

    Configure Desktop / Advanced / Powersave and Screensaver?

  5. #5

    Default Re: overzealous screen power save

    I can't seem to find that.

    typing stuff into the kickoff app launch search (and yast search)
    conf - a lot but nothing relevant (it's not in sax2)
    power - nothing
    screen - nothing relevant

    nothing in /etc/X11/xorg.* that i can see, either

  6. #6
    Join Date
    Jan 2009
    Location
    Toronto, Ontario
    Posts
    188

    Default Re: overzealous screen power save

    blondandy wrote:

    >
    > ooops!
    > KDE: 4.3.1
    >
    >

    Lizard menu-->Applications-->System Settings-->Advanced-->Power
    Managment-->Provile Assignment-->When the power adaptor is plugged in

    Set to 'Presentation' to avoid the screen saver or power management's
    monitor shut off kicking in.

    --
    kev.

  7. #7

    Default Re: overzealous screen power save

    aha, thanks. i was ignoring that "system settings" icon, I thought it was another link to yast.

    oddly, i could not see any "3 minute" rule in the existing list. anyhow, i unchecked something like manage power with power devil, and the problem stopped. unfortunately the while power management icon appears to have gone, so it looks like i cannot re-enable, even if i want to!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •