Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: font issue in opensuse 11.2

  1. #1

    Default font issue in opensuse 11.2

    Is it just me or the fonts in opensuse are way too small and thin and fuzzy? Expecially compared to those in ubuntu. So I changed my dpi font for my 1440*900 17 inches laptop in gnome settings from 96 to 102 dpi. same on firefox where in about config I had to change layout.css.dpi from -1 to 110
    . Now I can read decently even if some fonts are a little fuzzy and slim.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: font issue in opensuse 11.2

    Have you done online update?
    That should drag in some M$ fonts
    In System Settings mine looks like this:
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: font issue in opensuse 11.2

    sorry I use gnome instead

  4. #4
    Join Date
    Jan 2009
    Location
    Toronto, Ontario
    Posts
    188

    Default Re: font issue in opensuse 11.2

    Hiya,

    I've suggest 2 things. First make sure you've got the right graphics driver
    for your system. For example, I've got an NVidia card so after upgrading
    to 11.2 I had to add the NVidia repository (Yast-->Software
    Repositories-->Add-->Specify
    URL-->FTP-->download.nvidia.com-->opensuse/11.2/ (I gave the repo a name
    of "NVIDIA-Drivers"). Then I did yast-->Software Management-->Search and
    searched on 'nvidia' and installed the nvidia-gfxG02-kmp-default,
    nvidia-gvxG02-kmp-desktop, and the x11-video-nvidiaG02 packages. A restart
    of X and things were much better font wise.

    Secondly, again from yast-->software management-->search, install the
    fetchmsttfonts package which is available from the default repos. It will
    install the Microsoft fonts that most people are familiar with.

    --
    kev.

  5. #5

    Default Re: font issue in opensuse 11.2

    already done both. the fact is that the default ubuntu font seems larger and "bolder" than the one in opensuse. so I had to manually increase the dpi value in gnome and the subpixel hinting. now fonts are bigger and more clearly drawn.. the only problem is firefox that need more work to get a decent font. I found the right one in bitstream vera while the ms font like arial look ugly in gnome and firefox

  6. #6

    Default Re: font issue in opensuse 11.2

    hope opensuse can fix this problem reported by many users. it's not the type of font but the rendering of it. for now, I have to switch back to ubuntu for nice font rendering. it hurts my eyes. I'm sorry because opensuse is soo much nicer and well built than karmic.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: font issue in opensuse 11.2

    I'm not aware that there is any issue with fonts in 11.2
    It's possible some might have trouble setting fonts to their liking. But honestly, they are spot on for me.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: font issue in opensuse 11.2

    SOLVED! I google around and I switched the Gnome font to 100dpi instead of 96 default. than I choose the droid font family both in gnome and in firefox instead of the sans font family. Now everything is clear and more readeable! hope it helps...

  9. #9

    Default Re: font issue in opensuse 11.2

    Quote Originally Posted by giorsat View Post
    SOLVED! I google around and I switched the Gnome font to 100dpi instead of 96 default. than I choose the droid font family both in gnome and in firefox instead of the sans font family. Now everything is clear and more readeable! hope it helps...
    Thank you very much. I too had problem with openSUSE's too thin font.

  10. #10
    Join Date
    Dec 2008
    Location
    GMT-7
    Posts
    382

    Default Re: font issue in opensuse 11.2

    Quote Originally Posted by giorsat View Post
    SOLVED! I google around and I switched the Gnome font to 100dpi instead of 96 default. than I choose the droid font family both in gnome and in firefox instead of the sans font family. Now everything is clear and more readeable! hope it helps...
    Can you post a link?
    Desk: AMD Phenom II X4 945 8GB RAM Radeon HD 3300 Arch Linux Xfce 4.8
    Lap: Intel 2.13GHz Core i3 M330 8GB RAM nVidia GeForce 310M Arch Linux KDE 4.7.3

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •