Page 1 of 14 12311 ... LastLast
Results 1 to 10 of 133

Thread: OpenSuse 11.2 Black Screen

Hybrid View

  1. #1
    ebaraya NNTP User

    Default OpenSuse 11.2 Black Screen

    I installed opensuse 11.2 on my laptop which I previously installed version 11.1 and it was working. I installed a fresh install after reboot the screen turns black and I cant do nothing, even when trying init 3 it goes to the black screen. This is a big disappointment for me. I tried the liveCD it also get into the black screen

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    15,573
    Blog Entries
    1

    Default Re: OpenSuse 11.2 Black Screen

    Can you start in failsafe mode ok?

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,911
    Blog Entries
    19

    Default Re: OpenSuse 11.2 Black Screen

    No prompt?
    Just an empty black screen?

    Try failsafe boot
    openSUSE_Leap_42.2_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    anton_kolganov NNTP User

    Default Re: OpenSuse 11.2 Black Screen

    Hi all!
    I have the same problem,after install only black screen,no reaction for button pressing,only power button works-I can reboot to black screen

  5. #5
    Join Date
    Mar 2008
    Location
    Europe
    Posts
    27,028
    Blog Entries
    34

    Default Re: OpenSuse 11.2 Black Screen

    Quote Originally Posted by anton_kolganov View Post
    Hi all!
    I have the same problem,after install only black screen,no reaction for button pressing,only power button works-I can reboot to black screen
    Before the black screen appears, do you get the grub boot menu screen where you can select openSUSE-11.2 or 11.2 failsafe, or some other OS ?

  6. #6
    Join Date
    Nov 2009
    Location
    Russia Saint-Petersburg
    Posts
    2

    Default Re: OpenSuse 11.2 Black Screen

    Hi ...
    I Have the same problem on My Laptop ( HP tx2640er, SUSE 11.2 64bit).
    Before the black screen appears,I get the grub boot menu screen where I select openSUSE-11.2 or 11.2 failsafe... I think suse can't startX correctly...

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    37,911
    Blog Entries
    19

    Default Re: OpenSuse 11.2 Black Screen

    Try the following

    Pause the boot by moving the down arrow, then back up to the default boot. But now press backspace, it should delete any text where you can see: vga=0x...


    Remove all text and now type just the number:
    3
    and hit enter


    at the login type your user name and then password
    now type:
    su
    then the root password


    now type this:
    sax2 -r -m 0=vesa
    (N.B. the 0 is a zero not a letter)
    now reboot: type: reboot
    if you don't get a gui login
    login as user at cli and try this at the cli
    startx
    openSUSE_Leap_42.2_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Thumbs up Re: OpenSuse 11.2 Black Screen

    Thanks a lot, caf4926! Worked on the first try! Finally a great experience using Linux! I'm really liking openSUSE better than all the other distros I've tried.
    Thanks again for the boost!

    Adam

  9. #9

    Default Re: OpenSuse 11.2 Black Screen

    Does your internal card reader work with the option acpi=off??

  10. #10

    Default Re: OpenSuse 11.2 Black Screen

    Is my laptop OpenSuse 11.2 incapable!?!?

    OK so I am still having trouble with the Black Screen.

    I tried to reinstall with acpi=off boot option, but it does not work. While checking hard drives it concludes that there are no hard drive in the computer. Funny thing is that, by rebooting without adding acpi=off option, the installer detect my drive just fine and then allow me to partition it.

    Having though of corrupt media, I downloaded it again (with wget, opensuse-11.2 for x86_64.iso file), and compared with the sha1 and md5 sums, both of which are simply OK. I burned it with cdrecord, and ran a checked installation media that concluded in NO ERROR found.

    Fair enough, satisfied with my new media, I tried to reinstall with acpi=off and the weird problem of no hard drive detection reappears.

    My laptop is an acer aspire 5100 with an onboard ATI graphic card Radeon Xpress 1100. I succesfully ran openSuse 10.2, 10.3 and 11.0 on it. But now I am incapable of running openSUSE 11.2 without getting an increasingly frequent black screen while running init 5. (init 3 is currently OK). Is my laptop openSUSE 11.2 incapable????....Can I be of any help to make openSUSE 11.3 a BLACK SCREEN free release?

    -I

Page 1 of 14 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •