Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Cannot update.

  1. #1
    Join Date
    Sep 2009
    Posts
    35

    Default Cannot update.

    Hello,

    I installed opensuse kde 11.2. I have problems updating via yast. please help.

    thanks

    nmb

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Cannot update.

    Please post result of this from a terminal

    Code:
    zypper lr -d
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    --+--------------+-----------------------+---------+---------+----------+-------+-----------------------------------------------------------------+--------
    1 | repo-debug | openSUSE-11.2-Debug | No | Yes | 99 | yast2 | Index of /debug/distribution/11.2/repo/oss |
    2 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/non-oss |
    3 | repo-oss | openSUSE-11.2-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/oss |
    4 | repo-source | openSUSE-11.2-Source | No | Yes | 99 | NONE | Index of /source/distribution/11.2/repo/oss |
    5 | repo-update | openSUSE-11.2-Update | Yes | Yes | 99 | NONE | Index of /update/11.2

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Cannot update.

    Now, in a terminal become su and do

    Code:
    zypper ref
    then
    Code:
    zypper lu
    what does lu report
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    I am not so good at linux commands. so I did this in terminal:

    Code:
    sudo zypper ref
    it asked me for password, on password I got this :

    Code:
    System management is locked by the application with pid 4601 (/usr/lib/YaST2/bin/y2base).
    Close this application before trying again.
    nothing is open as I see on my desktop.

    thanks
    nmb

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Cannot update.

    Make sure Yast is closed
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    I killed it using system monitor and right now it is running.

    I can see this on my terminal :

    Code:
    Retrieving repository 'openSUSE-11.2-Non-Oss' metadata
    but I see that my network is not being accessed when I do this. should it access the internet when I give this command??

    thanks
    nmb

  8. #8
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    oki I got an error :

    Code:
    Failed to download ./suse/setup/descr/packages.en.gz from http://download.opensuse.org/distribution/11.2/repo/non-oss/
    and its asking whether to abort or retry?

    thanks
    nmb

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Cannot update.

    Don't you have an internet connection?
    Are you typing this on a different PC
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    I have only one pc. that is this. right now I am responding to you on the same suse kde system.

    ??

    thanks
    nmb

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •