Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Cannot update.

  1. #11
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Cannot update.

    Click this: Index of /update/11.2
    Do you get to it OK in your browser?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #12
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    yes I can reach there via ff.

    thanks
    nmb

  3. #13
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Cannot update.

    Just try again
    Become su in a terminal like this:
    Become su in Terminal - HowTo - openSUSE Forums

    try
    Code:
    zypper ref
    Code:
    zypper lu
    If this doesn't work, try doing this
    Disable IPv6 - openSUSE Forums
    (reboot after this)
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #14
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    Disable IPV6, rebooted.

    tried udpating via yast - no luck.

    tried zypper - no luck.

    thanks

    nmb

  5. #15
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    oki. i oberved one more thing :

    i got an error :

    Code:
    Retrieving repository 'openSUSE-11.2-Non-Oss' metadata [-]Failed to download /media.1/media from http://download.opensuse.org/distribution/11.2/repo/non-oss/
    so i tried to open media in ff from media.1 here : Index of /distribution/11.2/repo/non-oss/media.1

    and nothing was loading.

    thanks
    nmb

  6. #16
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Cannot update.

    Please tell me where in the world you are
    eg: USA, Australia........
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #17
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    I am in country - INDIA,continent - ASIA

    thanks
    nmb

  8. #18
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Cannot update.

    OK
    Lets go to Software Repositories and delete all the repos'

    I will give you the ones to add back in a mo
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #19
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    oki i tried again :

    zypper ref with the result :

    Code:
    Retrieving repository 'openSUSE-11.2-Non-Oss' metadata [-]Failed to download /media.1/media from http://download.opensuse.org/distribution/11.2/repo/non-oss/
    and had options to abort, retry.. selected abort again I got this :

    Code:
    Retrieving repository 'openSUSE-11.2-Non-Oss' metadata [error]
    Repository 'openSUSE-11.2-Non-Oss' is invalid.
    Can't provide /media.1/media : Failed to download /media.1/media from http://download.opensuse.org/distribution/11.2/repo/non-oss/
    Please check if the URIs defined for this repository are pointing to a valid repository.
    Skipping repository 'openSUSE-11.2-Non-Oss' because of the above error.
    Retrieving repository 'openSUSE-11.2-Oss' metadata [|]Failed to download ./suse/setup/descr/dvd-11.2-20.22.1.i586.pat.gz from http://download.opensuse.org/distribution/11.2/repo/oss/

  10. #20
    Join Date
    Sep 2009
    Posts
    35

    Default Re: Cannot update.

    Quote Originally Posted by caf4926 View Post
    OK
    Lets go to Software Repositories and delete all the repos'

    I will give you the ones to add back in a mo
    sure. sure.

    thanks
    nmb

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •