Results 1 to 5 of 5

Thread: Questions on 11.2?

  1. #1

    Default Questions on 11.2?

    My first try on installing from 11.1 was a success. After the install I ran on line updates,installed Opera from the repositories.
    On 11.1 I had the following installed
    Jarnal
    java 1_5_0
    java 1_6_0 sun runtime environment
    java 1_6_0 sun plugin browser files

    This time the only runtime java 1_6_0 was java 1_6_0 runtime iced tea. So I installed that.
    The other three I installed. Was I correct and is that all the java I need.

    Gstreamers:

    I have yet to install any Gstreamers because I
    do not know which ones to install.

    All seems to work fine except in opera I

    need the correct java path to make applets work. They work fine in FF.

    I would like to change to QT but forgot the method.
    All and all this was easier than my first try
    at suse 11.1

    I am gnome 64 bit.

  2. #2
    Join Date
    Jun 2008
    Posts
    1,825
    Blog Entries
    1

    Default Re: Questions on 11.2?

    My guess would be /usr/lib64/jvm/java-1.6.0-sun-1.6.0/jre/lib/plugin.jar
    ______________________________________________________________________________________
    Don't ask "if" something can be done, for it can always be done. Rather instead ask "How" can it be done.

  3. #3

    Default Re: Questions on 11.2?

    /usr/lib64/jvm/java-1.6.0-sun-1.6.0/jre/lib/plugin.jar

    It says could not find valif java destination.

  4. #4

    Default Re: Questions on 11.2?

    Forget about the gstreamer question I see update installed them all automatically.

  5. #5

    Default Re: Questions on 11.2?

    Ok all Java and Gstreamers are in in order, I did not realize that the clean install and software update had already done most of it. However in opera I still have the

    path problem: I have un installed and re installed, downgraded, tried down load from opera web site but it will not open unless I use the 11.2 version that is installed. The current path will not validate which is
    /usr/lib64/jvm/jre-1.6.0-sun

    and yes I have tried 10.1 as well.


    Version
    10.00

    Build
    4585

    Platform
    Linux

    System
    x86_64, 2.6.31.5-0.1-desktop

    Qt library
    4.5.3

    Java
    Java Runtime Environment installed

    Browser identification

    Opera/9.80 (X11; Linux x86_64; U; en) Presto/2.2.15 Version/10.00
    Paths
    Preferences
    /home/rosswmcgee/.opera/operaprefs.ini

    Saved session
    /home/rosswmcgee/.opera/sessions/autopera.win

    Bookmarks
    /home/rosswmcgee/.opera/bookmarks.adr

    Opera directory
    /home/rosswmcgee/.opera/

    Cache
    /home/rosswmcgee/.opera/cache/

    Help documents
    /home/rosswmcgee/.opera/opcache/

    Mail directory
    /home/rosswmcgee/.opera/mail/

    Plug-in path
    /usr/lib/opera/plugins

    /usr/lib/browser-plugins

    /usr/lib64/browser-plugins

    User CSS directory
    /home/rosswmcgee/.opera/styles/user/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •