Results 1 to 4 of 4

Thread: Sax Mouse

  1. #1
    kujonz1lo NNTP User

    Default Sax Mouse

    Hey everyone,
    I have a problem with sax2 in opensuse 11.2.
    I have installed the system and every thing worked fine until i tried to configure my mouse through sax to have an emulation of a scroll but unfortunately for some reason i don't have the mouse/keyboard tab in sax window, what's even more funny when i edited the xorg.conf in etc/x11 to make it look as the one from opensuse 11.1(where sax worked fine) nothing really changed.
    (yes i have rebooted before trying the new settings)

    cheers
    Stanisław

  2. #2

    Default Re: Sax Mouse

    yeh its not there anymore, openSUSE is now relying on the DE config tool to do this but it is a pain when you have a mouse that might need some extra config.
    Its manually edit xorg I guess, or go back to 11.1 when it was not cocked up like this.

  3. #3
    kujonz1lo NNTP User

    Default Re: Sax Mouse

    The problem is i have set the xorg.conf manually but i still don't get the scroll emulation running, i cant get why the mouse section was removed if the desktop enfiroments do not support ALL its functions.

  4. #4
    kujonz1lo NNTP User

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •