Page 1 of 10 123 ... LastLast
Results 1 to 10 of 99

Thread: ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2

  1. #1

    Unhappy ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2


    Ati 11.2 repo isn't accessable.
    Ati catalyst 9.3 dont want to install.

  2. #2

    Default Re: ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2

    You mean the repo isnt there right?
    Or simply not responding?

  3. #3
    phasmax NNTP User

    Default Re: ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2

    Yeah I second that

    Tried so many things...
    The 11.2 repo isn't working so no luck there

    Downloaded latest drivers from ATI.
    Tried "Automatic" install - seemed to work, but then when restarting Suse KWin crashes with a bug-report - provides the option to go over to Metacity or something like that... If I ignore, everything is broken - title bars dissapear.

    Then tried to "build custom install" from the ati installer for 11.2. Then get a "Build package failed" error in the log file. I've installed the Kernel headers, source, desktop etc etc - doesn't work.

    If anybody has any help, or maybe a step-by-step guide on how to get past this, it would be greately appreciated!

  4. #4

    Default Re: ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2

    If the repo is not loading it might be because there might be server overload right now, lots of people downloading/installing 11.2 right now and the servers might be having issues.

  5. #5
    phasmax NNTP User

    Default Re: ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2

    Possibly, although Yast is telling me that it cannot even identify the "type" of repository, as if there are some META files missing in that folder...

    Either way, I would hope that whatever driver they'll put there, will work....'cause ATI's driver from there site doesn't. I install and (as mentioned) KWin crashes non-stop from that point on. Maybe I'm doing something wrong...dunno :s

  6. #6

    Default Re: ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2

    Not working for me either.
    When I try to build the dirsto-specific package, /usr/share/ati/fglrx-install.log says
    /tmp/ati.iTJ8Jr
    Package build failed!
    [Error] Generate Package - error generating package : SuSE/SUSE112-AMD

  7. #7

    Default Re: ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2

    I just installed 11.2 also. I am afraid to try to compile from source right now...was hoping someone would have already figured out a solution. I have the Radeon HD series. Let us know, whoever figures it out.

  8. #8

    Default Re: ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2

    I too am trying to get the ATI drivers working, I am running the ATI FireGL Mobility V5700 graphics card. I am also using a 32-bit version of opensuse.

    I will confirm the error message above (although mine was for IA32)

    Package build failed!
    [Error] Generate Package - error generating package : SuSE/SUSE112-IA 32

    I got this message with the catalyst 9.10 driver. Maybe I was using the wrong driver?

    Vamega

  9. #9
    Join Date
    Jun 2008
    Location
    Wola (PL)
    Posts
    64

    Cool Re: ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2

    Don't create a specific package. Just install driver (9.6) using wizard. To finish it with success, You need install first
    Code:
    make
    gcc
    kernel-flavour-devel
    kernel-source
    For my HD4700, AMD driver works fine.
    Pozdrawiam / Greetings,
    Mariusz Fik
    openSUSE Community Member

  10. #10
    vvtimofeyev NNTP User

    Question Re: ATI Radeon Proprietary Driver Isnt work in OpenSuSE 11.2

    Quote Originally Posted by Fisiu View Post
    Don't create a specific package. Just install driver (9.6) using wizard. To finish it with success, You need install first
    Code:
    make
    gcc
    kernel-flavour-devel
    kernel-source
    For my HD4700, AMD driver works fine.
    Please, explain step-by-step.

    1) Install
    Code:
    make
    gcc
    kernel-flavour-devel
    kernel-source
    2) Install driver using wizard
    3) sax2 -r -m 0=fglrx

    Any other steps? Why 9.6 driver?
    Sorry for my bad english.

Page 1 of 10 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •