Hi,

Anyone had their kmail and konqueror (maybe something else as well) broken by a recent upgrade?

I get the following error when trying to start either of those two applications:
Code:
symbol lookup error: /usr/lib/libkdeinit4_konqueror.so: undefined symbol: _ZN10KTabWidget17mouseReleaseEventEP11QMouseEvent

and

symbol lookup error: /usr/lib/libkmailprivate.so.4: undefined symbol: _ZN10KTabWidget17mouseReleaseEventEP11QMouseEvent
I have kmail version 4.3.3-168.2 and konqueror 4.3.3-128.2 from the 4.3 repository.. Luckily, my work computer is unaffected so I think I will just wait for the next update, but I am curious if anyone else gets the same error?