Results 1 to 5 of 5

Thread: CPU 40-60 %in idle

  1. #1

    Default CPU 40-60 %in idle

    Gnome is really slow. Opera starts in 9 to 14 seconds, Nautilus needs at least 4 seconds. That's when no other programs are running.

    I've moved Beagle to weekly and disabled automatic in search settings (but Top says he's still sniffing about) - didn't quite understand what to uninstall, since the packages described here weren't the same as I had.

    Top also says:
    Cpu(s): 29.4%us, 17.2%sy, 1.0%ni, 44.1%id, 8.1%wa, 0.0%hi, 0.3%si, 0.0%st

    CPU & mem usage from TOP:
    2 4.3 0:03.85 beagled
    2 2.2 0:02.72 gnome-terminal
    2 3.7 1:08.44 X
    1 0.0 0:01.40 ksoftirqd/0
    1 0.0 0:01.10 ksoftirqd/1
    1 2.3 0:04.54 gnome-panel
    1 3.8 0:02.36 nautilus
    1 0.3 0:00.74 gvfs-hal-volume
    1 14.7 0:23.26 opera
    1 0.2 0:00.02 ifup
    1 0.2 0:00.02 SuSEfirewall2

    And even when there is only 4 processes using 1% or 2% CPU each - system monitor still says 62% is being used.

    Machine:
    AMD Athlon 64 X2 Dual Core PRocessor 6000+
    1 GB Mem.
    MSI K9A2 Neo2 Digital Motherboard

  2. #2

    Default Re: CPU 40-60 % in idle GNOME

    When I boot into XP on those rare occasions, I think: "OMG, this is fast!"

    I don't want to think that. My openSUSE 1.11 is ill, and needs medical attention.

  3. #3

    Default Re: CPU 40-60 %in idle

    Well, seems my network card is doing a whole lot of stuff. Could it be it?

    This is repeating again and again:

    Nov 16 18:45:06 linux syslog-ng[2152]: New configuration initialized;
    Nov 16 18:45:07 linux nmbd[9183]: [2009/11/16 18:45:07, 0] nmbd/nmbd.c:terminate(68)
    Nov 16 18:45:07 linux nmbd[9183]: Got SIGTERM: going down...
    Nov 16 18:45:07 linux SuSEfirewall2: Setting up rules from /etc/sysconfig/SuSEfirewall2 ...
    Nov 16 18:45:07 linux SuSEfirewall2: using default zone 'ext' for interface eth0
    Nov 16 18:45:07 linux SuSEfirewall2: using default zone 'ext' for interface pan0
    Nov 16 18:45:07 linux SuSEfirewall2: batch committing...
    Nov 16 18:45:07 linux SuSEfirewall2: Firewall rules successfully set
    Nov 16 18:45:07 linux dhcpcd[5436]: ra0: renewing lease of 192.168.2.5
    Nov 16 18:45:07 linux dhcpcd[5436]: ra0: lost lease, attemping to rebind
    Nov 16 18:45:07 linux dhcpcd[5436]: ra0: lost lease
    Nov 16 18:45:07 linux dhcpcd[5436]: ra0: removing IP address 192.168.2.5/24
    Nov 16 18:45:07 linux avahi-daemon[3760]: Withdrawing address record for 192.168.2.5 on ra0.
    Nov 16 18:45:07 linux dhcpcd[5436]: ra0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-ra0.info'
    Nov 16 18:45:07 linux dhcpcd[5436]: ra0: adding IP address 192.168.2.5/24
    Nov 16 18:45:07 linux dhcpcd[5436]: ra0: adding default route via 192.168.2.1 metric 0
    Nov 16 18:45:07 linux avahi-daemon[3760]: Leaving mDNS multicast group on interface ra0.IPv4 with address 192.168.2.5.
    Nov 16 18:45:07 linux avahi-daemon[3760]: Interface ra0.IPv4 no longer relevant for mDNS.
    Nov 16 18:45:07 linux avahi-daemon[3760]: Joining mDNS multicast group on interface ra0.IPv4 with address 192.168.2.5.
    Nov 16 18:45:07 linux avahi-daemon[3760]: New relevant interface ra0.IPv4 for mDNS.
    Nov 16 18:45:07 linux avahi-daemon[3760]: Registering new address record for 192.168.2.5 on ra0.IPv4.
    Nov 16 18:45:08 linux syslog-ng[2152]: Configuration reload request received, reloading configuration;
    Nov 16 18:45:08 linux kernel: klogd 1.4.1, ---------- state change ----------
    Nov 16 18:45:08 linux syslog-ng[2152]: New configuration initialized;
    Nov 16 18:45:08 linux ifdown: ra0 device: RaLink RT2800 802.11n PCI
    Nov 16 18:45:08 linux ifup: ra0 device: RaLink RT2800 802.11n PCI
    Nov 16 18:45:08 linux nmbd[9654]: [2009/11/16 18:45:08, 0] nmbd/nmbd.c:terminate(68)
    Nov 16 18:45:08 linux nmbd[9654]: Got SIGTERM: going down...

    I've turned off IPv6 in an attempt to speed up my internet connecntion

  4. #4

    Default Re: CPU 40-60 %in idle

    Yeah! Deactived my wireless network card, and now my computer is faster than Disney on ice.

    Good thing I have that wired connection.

  5. #5
    Kevin Miller NNTP User

    Default Re: CPU 40-60 %in idle

    Retor wrote:
    > Yeah! Deactived my wireless network card, and now my computer is faster
    > than Disney on ice.
    >
    > Good thing I have that wired connection.


    If both the wired and wireless connections are on the same subnet, then
    you can get some contention and slowness. If they're on different
    subnets, you'd probably be OK. As a rule I always disable the interface
    I'm not using...

    ....Kevin
    --
    Kevin Miller
    Juneau, Alaska
    http://www.alaska.net/~atftb
    In a recent poll, seven out of ten hard drives preferred Linux.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •