Results 1 to 3 of 3

Thread: Yast does not apply changes

  1. #1
    Join Date
    Jul 2009
    Posts
    34

    Default Yast does not apply changes

    Hi,
    whenever i change a value in yast (for example HTTP server) it tells me me in the end changes are not stored permanatly....

    here the last entries from the y2log file....
    Any clue??


    009-11-10 15:55:29 <1> dbslecture(9867) [YCP] clients/menu.ycp:122 Got 4096 from /sbin/yast http-server >&2
    2009-11-10 15:55:30 <1> dbslecture(9867) [ncurses] YNCursesUI.cc(~YNCursesUI):113 Stop YNCursesUI
    2009-11-10 15:55:30 <1> dbslecture(9867) [ncurses] NCurses.cc(~NCurses):149 Shutdown NCurses...
    2009-11-10 15:55:30 <1> dbslecture(9867) [ncurses] NCurses.cc(~NCurses):168 NCurses down
    2009-11-10 15:55:30 <1> dbslecture(9867) [wfm] WFMSubAgent.cc(~WFMSubAgent):41 Deleting SubAgent: 0 scr
    2009-11-10 15:55:30 <1> dbslecture(9867) [liby2] genericfrontend.cc(main):777 Finished YaST2 component 'y2base'
    2009-11-10 15:55:30 <1> dbslecture(9867) [liby2] genericfrontend.cc(main):782 Exiting with client return value 'nil'

  2. #2
    Join Date
    Jul 2009
    Posts
    34

    Default Re: Yast does not apply changes

    Updated yast -> now it works, still any clue what happened there??

    Only for short, same problem again.....

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,879

    Default Re: Yast does not apply changes

    Last time Yast wouldn't work for me due to permission denied was because I'd manually edited the sudoers file, and it's very finicky with the syntax.

    Not sure it's your case, however.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •