Results 1 to 3 of 3

Thread: dolphin opening with wrong default address

  1. #1

    Default dolphin opening with wrong default address

    hi, *!

    Whenever I open dolphin, it is supposed to open up at my $HOME/ directory. However, it keeps opening at $HOME/Documents.

    Whatever I try - it doesn't matter.

    My ~/.kde4/share/config/dolphinrc reads (among others):
    Code:
    [General]
    FirstRun=false
    GlobalViewProps=true
    HomeUrl=file:///home/hss
    ViewPropsTimestamp=2009,11,3,18,40,0
    Anyone able to help?

    Oh - sorry: I am using openSuSE 11.1 32 bit

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: dolphin opening with wrong default address

    Settings here
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: dolphin opening with wrong default address

    You are supposed to be able to change the default paths in the "about me" section in the control panel thing, but it never worked for me

    I just renamed the Documents folder to Docs, that fixed it .

    Oh, and be careful with the prompt "do you want to move the files....", it can mess your home folder up. -better just say no and move any files manually!
    HP dv6645, Nvidia 8400m-gs, KDE 4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •