Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: nvidia driver 190.42 problem

  1. #1
    deivisposkus NNTP User

    Default nvidia driver 190.42 problem

    Hello, I faced a problem after installing Nvidia driver 190.42 on 11.2 rc2 x64. Description is short : I can not login into because a screen is black... I can see nothing even a mouse pointer... Boot menu gives 2 options-standart and failsafe but both does not work.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: nvidia driver 190.42 problem

    Have you observed the usual prerequisites for manual installation?
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: nvidia driver 190.42 problem

    same problem here. i have nvidia Geforce GT 230M. Keyboard, mouse and screen (black screen like the power of the display is off,after the use of the driver) are freezed even if i remotely log in and switch into init 3. I have to remotely-safely reboot, start suse into init 3 and configure xorg with sas2-vesa.

  4. #4
    deivisposkus NNTP User

    Default Re: nvidia driver 190.42 problem

    well if about prerequisites. I installed what was needed - gcc;make,kernel etc. Install in init 3 went smooth with all confirmations but after that - just a black screen.

  5. #5

    Default Re: nvidia driver 190.42 problem

    Have you used sax2 -r 0m 0=nvidia after the installation?

    I had no problems at all with 190.42 on 11.2 RC2. I have the 8800GT.
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  6. #6
    deivisposkus NNTP User

    Default Re: nvidia driver 190.42 problem

    The thing is that after install I got that problem -just a black screen and there is no way to get into command line. Help appreciated. Mine card is Geforce 7600M.

  7. #7

    Default Re: nvidia driver 190.42 problem

    It might be some BUG within the drivers, unfortunatelly because of their closed source nature we can't help much but to propose to check other version of drivers.
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  8. #8

    Default Re: nvidia driver 190.42 problem

    Before you boot, in the options line type init 3 in order to configure Xorg to use vesa fb. then login as root and run sax2-vesa. Then switch into init 5. I also believe it might be some BUG within the driver.

  9. #9
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    918

    Default Re: nvidia driver 190.42 problem

    Quote Originally Posted by deivisposkus View Post
    Hello, I faced a problem after installing Nvidia driver 190.42 on 11.2 rc2 x64. Description is short : I can not login into because a screen is black... I can see nothing even a mouse pointer... Boot menu gives 2 options-standart and failsafe but both does not work.
    Does ctrl > alt > F1 take you to text mode from your black screen? If it does you can fix your display from there.

    Log in as root, then type

    Code:
    rcxdm stop
    Make sure the nvidia module is loaded:

    Code:
    lsmod | grep nvidia
    If it's not:

    Code:
    modprobe nvidia
    Then:

    Code:
    rcxdm start
    to get back to the gui.

  10. #10
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,089
    Blog Entries
    14

    Default Re: nvidia driver 190.42 problem

    Found this a couple of times last week. Reverting to previous beta 190.40 solved matters.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •