Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Redirect Loop on Forums

  1. #1
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Redirect Loop on Forums

    Hi

    When I navigate from http://forums.opensuse.org/ ==> Community ==> Social Groups I get this:

    Redirect Loop

    Redirection limit for this URL exceeded. Unable to load the requested page.
    This may be caused by cookies that are blocked.

    The browser has stopped trying to retrieve the requested item. The site is
    redirecting the request in a way that will never complete.

    * Have you disabled or blocked cookies required by this site?
    * NOTE: If accepting the site's cookies does not resolve the problem, it is likely a server configuration issue and not your computer.
    Browser is set to "Accept all Cookies". Is that a hickup on the server side?

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,078

    Default Re: Redirect Loop on Forums

    On Wed, 04 Nov 2009 11:56:01 +0000, vodoo wrote:

    > Browser is set to "Accept all Cookies". Is that a hickup on the server
    > side?


    In general, clearing the cookies and cache seems to resolve this issue
    when it hits. It's a client-side issue (of sorts - in that it can
    generally be fixed by taking the actions I've described)

    I ran into it a couple days ago myself.

    Jim

    --
    Jim Henderson
    openSUSE Forums Moderator

  3. #3
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Re: Redirect Loop on Forums

    Hi Jim

    Thank you for the information. BTW using 11.1 32bit with seamonkey 1.1.18 here. I cleared all cookies and the cache and did restart seamonkey --> still the same.

    So I tried with Firefox 3.0.8, again deleted cookies and cache --> same error.

    This is a minor problem for me, but I thought to let you know.

  4. #4
    palladium NNTP User

    Default Re: Redirect Loop on Forums

    > In general, clearing the cookies and cache seems to resolve this issue
    > when it hits.


    cleared all *.opensuse.org/* and *.novell.com/* cookies and dumped
    cache, shutdown & restarted FF.0.14, logged in, nav
    http://forums.opensuse.org/ > Community > Social Groups
    and got:

    Redirect Loop

    Firefox has detected that the server is redirecting the request for
    this address in a way that will never complete.

    The browser has stopped trying to retrieve the requested item. The
    site is redirecting the request in a way that will never complete.

    * Have you disabled or blocked cookies required by this site?
    * NOTE: If accepting the site's cookies does not resolve the
    problem, it is likely a server configuration issue and not your computer.
    --
    palladium
    Have a lot of fun..

  5. #5
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,078

    Default Re: Redirect Loop on Forums

    On Thu, 05 Nov 2009 09:56:01 +0000, vodoo wrote:

    > Hi Jim
    >
    > Thank you for the information. BTW using 11.1 32bit with seamonkey
    > 1.1.18 here. I cleared all cookies and the cache and did restart
    > seamonkey --> still the same.
    >
    > So I tried with Firefox 3.0.8, again deleted cookies and cache --> same
    > error.
    >
    > This is a minor problem for me, but I thought to let you know.


    Very strange, that does normally take care of the issue.

    Anyone else seeing an issue with this at present?

    Jim



    --
    Jim Henderson
    openSUSE Forums Moderator

  6. #6
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,078

    Default Re: Redirect Loop on Forums

    On Thu, 05 Nov 2009 11:36:11 +0000, palladium wrote:

    > cleared all *.opensuse.org/* and *.novell.com/* cookies and dumped
    > cache, shutdown & restarted FF.0.14, logged in, nav
    > http://forums.opensuse.org/ > Community > Social Groups and got:


    Good to know, let me check into this.

    Jim



    --
    Jim Henderson
    openSUSE Forums Moderator

  7. #7
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,078

    Default Re: Redirect Loop on Forums

    On Wed, 04 Nov 2009 11:56:01 +0000, vodoo wrote:

    > Hi
    >
    > When I navigate from http://forums.opensuse.org/ ==> Community ==>
    > Social Groups I get this:
    >
    >> Redirect Loop
    >>
    >> Redirection limit for this URL exceeded. Unable to load the requested
    >> page.
    >> This may be caused by cookies that are blocked.
    >>
    >> The browser has stopped trying to retrieve the requested item. The site
    >> is
    >> redirecting the request in a way that will never complete.
    >>
    >> * Have you disabled or blocked cookies required by this site? * NOTE:
    >> If accepting the site's cookies does not resolve the problem, it is
    >> likely a server configuration issue and not your computer.

    >
    > Browser is set to "Accept all Cookies". Is that a hickup on the server
    > side?


    This is a known issue with the social groups feature - but as we don't
    use the "social groups" feature, it's not a high priority to correct this
    problem.

    Jim

    --
    Jim Henderson
    openSUSE Forums Moderator

  8. #8
    palladium NNTP User

    Default Re: Redirect Loop on Forums

    _maybe_ teach it to point to a quick loading page saying something
    like: This feature not used.

    at least, that will cause the next who tries it to not post a trouble
    report here..

    --
    palladium
    Have a lot of fun..

  9. #9
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,078

    Default Re: Redirect Loop on Forums

    On Fri, 06 Nov 2009 06:47:02 +0000, palladium wrote:

    > _maybe_ teach it to point to a quick loading page saying something like:
    > This feature not used.
    >
    > at least, that will cause the next who tries it to not post a trouble
    > report here..


    I've asked if it can be removed since we don't use it.

    Jim



    --
    Jim Henderson
    openSUSE Forums Moderator

  10. #10
    palladium NNTP User

    Default Re: Redirect Loop on Forums

    even better!
    probably one of those things to change with every revision.....sigh.

    --
    palladium
    Have a lot of fun..

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •