Results 1 to 4 of 4

Thread: switching user gives a white screen

  1. #1

    Default switching user gives a white screen

    When I switch users via <ctrl> <alt> <f7>, I get a white blank screen. I just installed suse 11.1 whith the latest NVIDIA driver (downloaded yesterday) for a geforce 7300 64 bit os 4 gigs of ram ran suse 11.0 for a long time with out having this prob. Any help woud be greatly appreciated.

    Thanks,
    Bruce
    suse 11.2, 64bit, Gnome, Desktop PC, Gigabyte965/964, Intel quad, 4gb ram, Nvidia GeForce 7300 gs.

  2. #2

    Default Re: switching user gives a white screen

    Nobody?
    suse 11.2, 64bit, Gnome, Desktop PC, Gigabyte965/964, Intel quad, 4gb ram, Nvidia GeForce 7300 gs.

  3. #3

    Default Re: switching user gives a white screen

    Is this with Gnome or KDE?

  4. #4
    palladium NNTP User

    Default Re: switching user gives a white screen

    bruce32466 wrote:
    > When I switch users via <ctrl> <alt> <f7>, I get a white blank screen.


    i didn't know it is possible to switch users by using Ctrl+Alt+F7, how
    do you do it that way?

    i usually switch users by a right click on desktop, choose "Switch
    User", then sign in as the new user when that screen pops up..

    is your way faster, easier, what? hmmmmm, i really have no idea how to
    do it from a terminal...i guess, first go to root and command to
    runlevel three, then log off, then log in as the new user, then issue
    startx....is that what you do?? [if there is an easier way, i'd love
    to learn it]

    anyway, try it my way and see if the white screen still comes..

    oh, and have you yet installed the nVidia driver (or still using the
    open nv driver)? and, KDEx, Gnome, what?

    --
    palladium
    Have a lot of fun..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •