Results 1 to 3 of 3

Thread: Using Yast - Updating skype

  1. #1

    Default Using Yast - Updating skype

    I have HP 2133 with Suse SLED 10. I installed Skype version 1.2.0.18 because new version of Skype would not work without certain libraries. The old version has worked allright until now. But now it has stopped connecting me. I always get a message "wrong skype name or password", even though they definitely not are wrong (I can connect to skype from other machines with this username and password). When I asked from Skype helpdesk what to do, the only solution they would offer was to update to newest version of Skype.

    Now, the newest version needs
    # Qt 4.2.1+
    # D-Bus 1.0.0
    # libasound2 1.0.12
    # PulseAudio 0.9.10+ (optional)

    It looks like SLED 10 has older versions of Qt and D-Bus, and no libasound or PulseAudio at all.

    My problem is that I am not very good in using Yast. Years ago I had Suse, and I remember that when I needed to install something, I used Yast and it told me, which disc I had the program I was looking for on. But now I have no discs at all, and I don't actually understand how I install the said libraries.
    (as I recall, when installing skype, I did not use Yast at all).

    So please someone , give advice on how to use Yast when trying to install something. Do I download something first and then use Yast to install? Or can i use Yast to both download and install? And the most convenient places to download those libraries from?

    Or maybe some advice opn how I could make my old version of Skype work, not updating at all?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,129
    Blog Entries
    15

    Default Re: Using Yast - Updating skype

    Quote Originally Posted by tikitin
    I have HP 2133 with Suse SLED 10. I installed Skype version 1.2.0.18
    because new version of Skype would not work without certain libraries.
    The old version has worked allright until now. But now it has stopped
    connecting me. I always get a message "wrong skype name or password",
    even though they definitely not are wrong (I can connect to skype from
    other machines with this username and password). When I asked from Skype
    helpdesk what to do, the only solution they would offer was to update to
    newest version of Skype.

    Now, the newest version needs
    # Qt 4.2.1+
    # D-Bus 1.0.0
    # libasound2 1.0.12
    # PulseAudio 0.9.10+ (optional)

    It looks like SLED 10 has older versions of Qt and D-Bus, and no
    libasound or PulseAudio at all.

    My problem is that I am not very good in using Yast. Years ago I had
    Suse, and I remember that when I needed to install something, I used
    Yast and it told me, which disc I had the program I was looking for on.
    But now I have no discs at all, and I don't actually understand how I
    install the said libraries.
    (as I recall, when installing skype, I did not use Yast at all).

    So please someone , give advice on how to use Yast when trying to
    install something. Do I download something first and then use Yast to
    install? Or can i use Yast to both download and install? And the most
    convenient places to download those libraries from?

    Or maybe some advice opn how I could make my old version of Skype work,
    not updating at all?
    Hi
    Since your using SLED, you should look at posting in
    http://forums.novell.com since this is the openSUSE forum

    Have you considered installing SLED11 rather than 10? What Service Pack
    are you at? Run the SPident command from a terminal to find out.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.37-0.1-default
    up 12:05, 2 users, load average: 0.08, 0.19, 0.16
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  3. #3
    palladium NNTP User

    Default Re: Using Yast - Updating skype

    tikitin wrote:
    > I have HP 2133 with Suse SLED 10.


    hi tikitin, welcome to -openSUSE- where you might get a good answer..

    however, most folks here have never run SLED 10 (and are now running
    openSUSE 11.1, which SLED 11 is based on) which may lead to anyone
    here giving you a bad answer..

    suggest you post again to forums.novell.com

    on the other hand, check back here also because the *perfect* answer
    might pop up at any second!!

    also, there is this page http://en.opensuse.org/Skype but i have NO
    idea if it will apply to your situation in any way..

    additionally, you might find useful info by searching these fora,
    though the same caveats would apply, use
    http://forums.opensuse.org/search.php

    --
    palladium
    Have a lot of fun..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •