Results 1 to 5 of 5

Thread: Cannot connect to a WPA AES wireless

  1. #1

    Default Cannot connect to a WPA AES wireless

    Hi

    I am back at my parents place and wanted to use their network which is setup as WPA with AES and a simple passphrase.

    Strangly, I have no chance of connecting to that network with the network-manager. Password is correct and on Windows 7 (dualboot) it is no problem at all.

    When I select WPA2-Personal, type the password, and press ok...it immediately shows me the password-dialog again. Its not even trying to do something.

    Btw: I am on RC2

  2. #2

    Default Re: Cannot connect to a WPA AES wireless

    Ok,I just tried it again (and again and again)

    I also tried to configure the wireless adapter with the classic approach (ifup or how this was called). When I have a look at iwconfig afterwards it seems the adapter is configured but I cannot even ping anything.

    I used a WPA encrypted network before on that very same setup (but obviously it was a TKIP encryption).

    It is definately a OS-problem since I am writing this post from the same machine (just with windows).

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Cannot connect to a WPA AES wireless

    On 11/04/2009 05:16 AM, Macro81 wrote:
    >
    > Ok,I just tried it again (and again and again)
    >
    > I also tried to configure the wireless adapter with the classic
    > approach (ifup or how this was called). When I have a look at iwconfig
    > afterwards it seems the adapter is configured but I cannot even ping
    > anything.
    >
    > I used a WPA encrypted network before on that very same setup (but
    > obviously it was a TKIP encryption).
    >
    > It is definately a OS-problem since I am writing this post from the
    > same machine (just with windows).


    I just switched my Linksys AP from TKIP+AES to AES mode. I then had to
    open "Manage Connections" from the kNM applet and edit the connection.
    I then could connect immediately. This worked both with 11.2 RC2 and 11.1.

    There is a bug in NetworkManager that prevents changing the encryption
    from the windows that popup asking for the key. You must go back to
    the Connection Editor. This bug is being discussed on the NM mailing
    list, and has been acknowledged to exist. When a fix will be available
    is not known.

  4. #4

    Default Re: Cannot connect to a WPA AES wireless

    Great...it works now.

    The funny thing is, that you get a totaly different menu when clicking on the trayicon when the windows "manage connections" is open.

    Anyway..thanks for your help

  5. #5
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Cannot connect to a WPA AES wireless

    On 11/04/2009 11:36 AM, Macro81 wrote:
    >
    > Great...it works now.
    >
    > The funny thing is, that you get a totaly different menu when clicking
    > on the trayicon when the windows "manage connections" is open.
    >
    > Anyway..thanks for your help


    You are welcome. I only hope that NM gets fixed soon as this behavior
    is counter intuitive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •