Results 1 to 3 of 3

Thread: Firefox 3.5.3 making all fonts bold

  1. #1
    RobertWLeonard NNTP User

    Default Firefox 3.5.3 making all fonts bold

    I've searched around a little for someone to mention this problem, but I haven't found anything beyond some Ubuntu solutions. I'm using SUSE 11.1 and just updated the latest Firefox (3.5.3). Now it seems some of my fonts in the browser are all bold. I think perhaps just the ones the browser chooses as a default.

    Any help would be greatly appreciated.

    -Robert

  2. #2
    jspecht NNTP User

    Default Re: Firefox 3.5.3 making all fonts bold

    I have a similar problem. Some fonts in Firefox 3.5.4 and 3.0.14 are bold while others are just fine. I have been searching the web and have not found any solution yet. If I find a solution I'll share it here.

  3. #3
    jspecht NNTP User

    Default Re: Firefox 3.5.3 making all fonts bold

    As promised. I changed the "Force Fonts DPI" from disabled to 96 DPI and all is well. You can find this setting under Personal Settings->Appearance & Themes->Fonts

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •