Results 1 to 5 of 5

Thread: Restart loses user configuration!

  1. #1
    Join Date
    Aug 2008
    Location
    Scotland, UK
    Posts
    242

    Default Restart loses user configuration!

    Hi

    I've just taken the plunge and installed 11.2 RC2. I have dual monitors and the set-up works fine - except that I lose the settings every time I reboot.

    Any ideas?
    Alastair Scott

    openSUSE LEAP

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Restart loses user configuration!

    GNOME ? KDE4 ?

    Did you try creating a new user, and see if settings do persist for the new user? This to check that it's not old settings.

    Also: there's no xorg.conf by default. Try copying your old xorg.conf to /etc/X11 (as root). See if configs persist then.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Aug 2008
    Location
    Scotland, UK
    Posts
    242

    Default Re: Restart loses user configuration!

    I'm disappointed that you cannot read my mind! Should have supplied this info!

    I think I'm going to wait for the final release - I'm not getting any internet access with the system, although I can connect to my wireless network and see my router. I've tried disabling IP6 to see if that made any difference, but no joy. The internet access is much more critical than my dual display settings.

    Thanks for the advice anyway - but unless you know how to get my internet access going, I'll revert to 11.1.
    Alastair Scott

    openSUSE LEAP

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Restart loses user configuration!

    I should not have read your mind, but your signature instead
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Aug 2008
    Location
    Scotland, UK
    Posts
    242

    Default Re: Restart loses user configuration!

    Clever - but not clever enough....I didn't change my signature from my stable 11.1 version. I am using KDE 4.whatever in 11.2 RC2, but only until I can get 11.1 back on my laptop.

    As a general point, it would be worthwhile finding out how an incorrigible tinkerer like me goes about trying new releases without overwriting the existing system. There's probably advice if I could just learn to read it first without battering on regardless.

    I'll never learn...
    Alastair Scott

    openSUSE LEAP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •