Results 1 to 6 of 6

Thread: After som upgrades, my Opera stop working

  1. #1
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    392

    Default After som upgrades, my Opera stop working

    Hi!
    I run OpenSUSE 11.1 w/KDE 4.3.1
    I upgraded from 4.3.0 yesterday and until then everything work perfect. After i upgrade KDE and Compiz, my Opera web-browser became unstable. I hung during loading web-pages and progressbar hung. It doesn't seems that Opera itself hung since it closes as normal if i choose to close it.

    I have some suspicion about QT4.5. Maybe KDE or Compiz did som upgrades on QT.
    Firefox is working.

    Anyone?

  2. #2

    Default Re: After som upgrades, my Opera stop working

    Try running it from a console (probably 'opera' or 'opera-browser' or something like that, not sure, but you can probably work it out by looking in /usr/bin...), and see if it produces any errors when it crashes.

    If not, maybe try uninstalling it and all its configuration files in YaST, then trying to find a hidden settings directory for it (perhaps ~/.opera ?), and renaming that, and reinstalling it?

  3. #3

    Default Re: After som upgrades, my Opera stop working

    I'm assuming this is Opera 10.0, You need to update to the latest version, I've not tried the latest stable release 10.01, so i'm not certain that this update will cure the problem, it should be build with the latest QT libs. I am using the beta 10.10 this has the 'Unite' features and it works just fine with opensuse 11.2 rc.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: After som upgrades, my Opera stop working

    I had this with the SUSE packaged version so I un-installed it,
    Downloaded the rpm from here
    Opera Web Browser | Faster & safer | Download the new Internet browsers free

    Install from su term with

    rpm -ihv *packagename

    works great
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    392

    Default Re: After som upgrades, my Opera stop working

    Hi and thanks!
    I was running Opera 10.10b1 with Unite.

    I uninstalled it and isntalled Opera 10.01 and now it works. I see that the rpm-file says qt3. Is there any gt45(KDE4.3) or will it come?

    RS

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: After som upgrades, my Opera stop working

    Is there any qt45(KDE4.3) or will it come?
    No idea. If it does come it may be a while.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •