Results 1 to 8 of 8

Thread: Volume control applet doesn't start

  1. #1
    twilk NNTP User

    Default Volume control applet doesn't start

    Hi

    After recent updates the volume control gnome applet ceased to work. After rebooting it said that volume control exited unexpectantly and asked if I wanted to reload it or not. Reloading it ends up with the same result. I have sound and all, I can change volume with the mixer from the menu, it is just gnome applet that refuses to work. I don't know where to look for the description of the error (where applets have error outputs?).
    I have OpenSUSE 11.1/32bit. I don't use PulseAudio, because it behaved strangely sometimes.
    Do you have any ideas, what might have happend and how to fix it?

    best regards
    twilk

  2. #2
    David Gersic NNTP User

    Default Re: Volume control applet doesn't start

    On Mon, 02 Nov 2009 06:06:01 +0000, twilk wrote:

    > After recent updates the volume control gnome applet ceased to work.


    On mine, the Volume control applet says "deprecated" on it now, and if I
    try to use it, it just exits. I guess we're not supposed to have volume
    control any more.


    > I have sound and all


    I envy you.


    --
    ---------------------------------------------------------------------------
    David Gersic dgersic_@_niu.edu
    Novell Knowledge Partner http://forums.novell.com

    Please post questions in the newsgroups. No support provided via email.


  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Volume control applet doesn't start

    Quote Originally Posted by David Gersic View Post
    I envy you.
    We will fix that !!

    We just need to figure out how to install those rpms. Hopefully you have success via the rpm command.

  4. #4
    David Gersic NNTP User

    Default Re: Volume control applet doesn't start

    On Mon, 02 Nov 2009 16:16:01 +0000, oldcpu wrote:

    > David Gersic;2058818 Wrote:
    >> I envy you.

    > We will fix that !!
    >
    > We just need to figure out how to install those rpms. Hopefully you have
    > success via the rpm command.


    Sorry, I don't mean to hijack this guy's thread with my problems. I'll
    try manually installing the RPMs tonight when I get home.



    --
    ---------------------------------------------------------------------------
    David Gersic dgersic_@_niu.edu
    Novell Knowledge Partner http://forums.novell.com

    Please post questions in the newsgroups. No support provided via email.


  5. #5
    twilk NNTP User

    Default Re: Volume control applet doesn't start

    : David Gersic
    It kind of puts my problems into perspective

    Nevertheless this applet was very useful to me, as I could turn the volume up/down directly from the task bar and with the keyboard function keys.
    I guess pulseaudio is preferred way now, but as I said before, I had problems with it before on 11.1 (strange, loud noises on playback start, desynchronization of audio/video when watching movies etc.).

    If anyone could think of any solution, it would be very helpful

    Thanks.

  6. #6
    David Gersic NNTP User

    Default Re: Volume control applet doesn't start

    On Mon, 02 Nov 2009 21:46:01 +0000, twilk wrote:

    > avid Gersic
    > It kind of puts my problems into perspective


    Yeah, sorry about that.


    > Nevertheless this applet was very useful to me, as I could turn the
    > volume up/down directly from the task bar and with the keyboard function
    > keys.


    Yeah, I know. At one point in my debugging, I *had* a task bar volume
    control that looked like it would work. Somewhere in the remove and
    reinstall dance I've been doing with Pulse and Alsa, though, that
    disappeared. If I find it again, I'll let you know.




    --
    ---------------------------------------------------------------------------
    David Gersic dgersic_@_niu.edu
    Novell Knowledge Partner http://forums.novell.com

    Please post questions in the newsgroups. No support provided via email.


  7. #7
    David Gersic NNTP User

    Default Re: Volume control applet doesn't start

    On Mon, 02 Nov 2009 06:06:01 +0000, twilk wrote:

    > After recent updates the volume control gnome applet ceased to work.


    Some digging around via Google tonight suggests that this may be
    intentional. The Gnome and PulseAudio guys seem to think that a simple
    volume slider (like the Gnome Volume Control, now deprecated) isn't good,
    and that we should use padevchooser. There's plenty of discussion of
    this, and various alternate solutions, especially in the Fedora and
    Ubuntu forums.

    I haven't tried it yet, but this:

    http://code.google.com/p/gnome-pulse-applet/

    looks like an interesting project to keep an eye on.


    --
    ---------------------------------------------------------------------------
    David Gersic dgersic_@_niu.edu
    Novell Knowledge Partner http://forums.novell.com

    Please post questions in the newsgroups. No support provided via email.


  8. #8
    David Gersic NNTP User

    Default Re: Volume control applet doesn't start

    On Mon, 02 Nov 2009 06:06:01 +0000, twilk wrote:

    > After recent updates the volume control gnome applet ceased to work.


    Are you using Gnome 2.26 by chance? That seems to be where they
    introduced the removal of this applet. I've gone back to Gnome 2.24 here,
    and the volume control panel applet is working for me again (as are a
    bunch of other things, which is why I downgraded to 2.24).



    --
    ---------------------------------------------------------------------------
    David Gersic dgersic_@_niu.edu
    Novell Knowledge Partner http://forums.novell.com

    Please post questions in the newsgroups. No support provided via email.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •