Results 1 to 2 of 2

Thread: how to disable touch pad?

  1. #1

    Default how to disable touch pad?

    Hello,

    I'm with opensuse 11.2 and KDE4,

    Is there a way to disable touch pad please?

    Is very difficult to write with touch pad active.

    My system is DELL Inspiron 1545

    Thanks in advance.-

  2. #2

    Default Re: how to disable touch pad?

    Is solved.

    Is explained in this thread: Touchpad Madness!!! Dell XPS1330 - openSUSE Forums

    Works perfect!

    I must read more before post question, sorry!

    Sorry for my bad English, I speak Spanish.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •