Hello, this is a tricky thing I guess.
I try to set up mobile internet EDGE with Opensuse and provider Belgium base.
I tried in the shop with them, and I came to a connect .......that now I am not able to reproduce.
The internet on the K550i connects to the network (symbol in the display of the phone) but does not deliver data to the notebook via the usb cable (dials, connects.....does not deliver?).
The pcmcia modem would be the better choice but when I set it up in yast as a modem I have tried so far to init strings and the log tells me always that the init string is wrong.
The two strings I am using are:
a) the one that attributes Opensuse in automatic - AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0

b) the one proposed by wind italy (the original distributor of the card - the card is "free" that is with no provider restrictions): AT&FE0V1X1&D2&C1S0=0


The whole setting with apn and so on is proven correct. It is just that now it does not accept my init strings. Saying init string incorrect, modem not set to read write (if I do well recall). Neither in one configuration, nor in the other. The strings are given in the second line of configuration. (First is: ATZ).
Any idea to share?