Results 1 to 5 of 5

Thread: KDE 4.2.4 Repo Errors?

  1. #1
    Join Date
    Jun 2008
    Location
    Phoenix, AZ, US
    Posts
    188

    Default KDE 4.2.4 Repo Errors?

    I'm running OS 11.1x64 & KDE 4.2.

    For about the last couple of days I have been getting an error from both Yast & the Suse Updater. It says something to the effect that it can't find an ".xml" file in the directories for KDE 4.2 Desktop and earlier it was the same for KDE 4.2 Community updates.

    Are there some servers down or is this something local? Everything has been working fine except for this.
    Go for it! You can always re-install...

    Registered Linux User #452291

    Windows Vista Boot Error: (S)hout, (P)arty, (D)ance, (L)inux? (L/L)?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: KDE 4.2.4 Repo Errors?

    You need to move on, 4.2 is out of here

    I recommend this
    KDE4.3.* Upgrade - HowTo - openSUSE Forums
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Phoenix, AZ, US
    Posts
    188

    Default Re: KDE 4.2.4 Repo Errors?

    Okay, thanks. I'll give it a go . . . Got to do something about all the KDE apps lit up in red in Yast software management.
    Go for it! You can always re-install...

    Registered Linux User #452291

    Windows Vista Boot Error: (S)hout, (P)arty, (D)ance, (L)inux? (L/L)?

  4. #4
    Join Date
    Oct 2009
    Location
    Dhaka,Bangladesh
    Posts
    251

    Default Re: KDE 4.2.4 Repo Errors?

    Can you post:
    Code:
    zypper lr -d

  5. #5
    Join Date
    Jun 2008
    Location
    Phoenix, AZ, US
    Posts
    188

    Default Re: KDE 4.2.4 Repo Errors?

    Quote Originally Posted by colao View Post
    Can you post:
    Code:
    zypper lr -d
    No need now. The red listings in Yast were because of the now missing KDE 4.2 repos. Replaced them with the 4.3 ones, ran the update, now all is fixed!
    Go for it! You can always re-install...

    Registered Linux User #452291

    Windows Vista Boot Error: (S)hout, (P)arty, (D)ance, (L)inux? (L/L)?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •