Results 1 to 2 of 2

Thread: Is there a log for Kmail?

  1. #1

    Default Is there a log for Kmail?

    I'm getting errors with sending in Kmail and the error messages have no information:

    "Sending failed, message will stay in outbox, following transport used:"

    So I'm hoping that there's an error log or something that I can use to help diagnose this. I've tried fiddling with all of the obvious stuff. Is there? Where can I find this?

  2. #2
    Join Date
    Dec 2008
    Location
    SE Florida, USA
    Posts
    15

    Default Re: Is there a log for Kmail?

    I've been working on an amateur (ham) radio application (paclink-unix), which is admittedly in a "pre-alpha" stage, that would use kmail (or mailx or whatever other desired mailer) to vector outgoing mail through sendmail/postfix to a special transport mechanism.

    What intrigues me is that I can create a message and "send" it, but when I check paclink-unix's "outbox" directory, I can find my e-mail queued for transmission (via WinLink) as I expect it to be, EXCEPT the body of the message is empty! Same thing if I attempt to attach something - it gives the correct name for the attachment, but doesn't actually attach anything.

    I'd love to be able to track down this problem, but I, too, can't seem to find any kmail logging or other tools to assist me. Problem happens on openSUSE 11.1 and 11.2RC1; I'm going to be installing RC2 on the RC1's partition shortly and trying again.

    I admit that my configuration is very unusual, but the Kmail buttons and options aren't real helpful, either. I suspect there's a subtle permissions problem somewhere, but it's difficult to determine where.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •