Results 1 to 9 of 9

Thread: Amarok 2: how to remove the middle panel

  1. #1
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,795

    Default Amarok 2: how to remove the middle panel

    Playing around with 11.2 RC2 since a few hours.
    This is my first encounter with Amarok 2. Still trying to find everything I used in Amarok 1. But one thing annoyes me.

    Right in the middle of the window is a panel for which I see no use. I found I could remove the things that are in there, but now there is a text that orders me to push the + and to add things (never in my ...). I managed to move the borders at the left/right of it to make it smaller, but still a piece of annoying, space taking, part of the panel is there.

    Did anyone succeed in removing it completely and does she/he want to share the howto with me?

    Many thanks in advance
    Henk van Velden

  2. #2

    Default Re: Amarok 2: how to remove the middle panel






    I hope this is helpful. Also note the little "x"s in the corner of the boxes. You can also drag the boxes onto each other and they tab (not shown).

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,795

    Default Re: Amarok 2: how to remove the middle panel

    Thanks superppl,

    It looks very promising and from the second picture on I think I understand what to do. But I feel a bit dumb, I still can not get the menu from the second pic. I suppose some right clicking somewhere? I clicked around like mad

    Sorry, you made a lot of effort making those pictures for me and I am still stuck.
    Henk van Velden

  4. #4

    Default Re: Amarok 2: how to remove the middle panel

    It wasn't a problem to make these pictures, but it just occurred to me that they can be a little misleading; I don't think we're using the same amarok version. Those little menus are available on the latest version (2.2.0 I think), whereas opensuse 11.2 will be shipping with 2.1.1, which does not have those options.
    If you are using 2.1.1, you can go to Settings menu, and click on Configure Amarok. There should be a option with a check box that states "Hide context view" that should do what you want.

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,795

    Default Re: Amarok 2: how to remove the middle panel

    Hi superppl,

    That did the trick. I never would have thought that the annoying panel was "the context view". Thanks a lot.

    I have another question about something amiss in Amarok 2, but will leave that to tomorrow and a new thread.
    Henk van Velden

  6. #6

    Default Re: Amarok 2: how to remove the middle panel

    it is easy to do

    select settings/general tab
    in that dialog is a check box labeled
    hide context view

    check that one and that will hide middle panel

  7. #7
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: Amarok 2: how to remove the middle panel

    lol, you're not alone @hcw, I don't understand Amarok 2 either!

    It is extremely confusing, there is so much junk presented that it took me a few minutes just to figure out how to start playing!

    I tried it yesterday in RC2 and find it extremely odd. It played through one rotation of Wagner and now won't play anything at all!

    Very strange
    HP dv6645, Nvidia 8400m-gs, KDE 4.

  8. #8
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,795

    Default Re: Amarok 2: how to remove the middle panel

    I used to goto Playlist > Collection > 50 shuffled ones (I have a dutch translation, bbut I hope you understand where I go. In Amarok 2 after much clicking I managed to get a playlist of some out of my collection, but I can not repeat it (you have to write down everything ) and there are way less then 50 in the list.
    Henk van Velden

  9. #9
    Delpine NNTP User

    Default Re: Amarok 2: how to remove the middle panel

    I have a similar problem. I cannot figure out how to get amarok to show the playlist *section*. I didn't lose *a* playlist or anything, the playlist section just isn't showing up, (it did when I first opened it, I must have accidently closed it somehow).

    I'm running v. 2.1.1

    At least i got the codacs working without bugging you guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •