Results 1 to 3 of 3

Thread: openSUSE 11.1 - 11.2 RC1 xfce problems

  1. #1
    Trollgo NNTP User

    Post openSUSE 11.1 - 11.2 RC1 xfce problems

    Hi,

    at first: In the installation I was asked about the autologin, i said YES (in 11.1 and 11.2RC1) but after the installation when xfce is starting in need always to login manuel! (on KDE is everything fine, desktop is starting without login). Why? How can i change it?

    xfce in 11.2 RC1 ist horrible , sometimes I dont have a window (I cant move any application or resize it) and sometimes I cant type anything in my bash/console. -> Should I send a bugreport or people know these bugs?

    Sry for my bad english

    Thx

  2. #2

    Default Re: openSUSE 11.1 - 11.2 RC1 xfce problems

    If you are using gdm as your login manager you can set user to autologin through gdm setup, hopefully there is a member using gdm here that can guide you. I am using kdm so can't check it. I am tying the opensuse 11.2 rc2 right now with kde 4.3 and I added xfce through the repo and looks ok on my side. The bug listed in the rc1 ,checked it out, I guess it's been fixed. There could be something missing in your xfce installation that makes it malfunction.

    With the window behavior it might have been cause by xfwm4 (xfce windowmanager)listed as bug in rc1.

    XFCE


    • xfwm4 is not started on login (Bug #530226), Work-Around: start manually with <Alt-F2> xfwm4 <Enter>

    See this link
    Bugs:Most Annoying Bugs 11.2 dev - openSUSE

    If the window problem persists, add xfwm4 xfce4 settings manager-session and startup-application autostart
    Please post back with more information.

    Hope this help a bit
    People who do not break things first will never learn to create anything

  3. #3

    Default Re: openSUSE 11.1 - 11.2 RC1 xfce problems

    Editing time elpases
    Maybe an additional workaround with your window behavior problem is:
    1. Add a launcher in xfce4-panel with the command xfwm4 --replace
    2.If you have kde installation you can create a launcher with the command kwin --replace to enable kwin as your wm.
    3. If you have gnome you can create a launcher with the command metacity --replace.

    Then you will have the ability to change the wm of your choice.
    People who do not break things first will never learn to create anything

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •