Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: KDE-3.5.10 availability via openSUSE-11.2 ...

  1. #1
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default KDE-3.5.10 availability via openSUSE-11.2 ...

    The following was on the openSUSE news page, but I missed it. There is guidance provided here, on how openSUSE-11.2 users will be able to add the option of the KDE-3.5.10 desktop to their openSUSE-11.2: KDE3 - openSUSE (after 11.2 is installed).

    Presumeably this is intended for openSUSE-11.2 KDE-4.3.1 users (as opposed to Gnome users ??? - I don't know). Also, as noted in that wiki, the KDE:KDE3 repository is currently unmaintained and may not even update and build correctly. SuSE-GmbH also do not accept any bugreports for it. Use at your own risk.

    They are also looking for volunteers in (helping) maintaining the KDE3 repository for openSUSE. Contact the KDE team in the #opensuse-kde channel on Freenode or on the opensuse-kde@opensuse.org mailing list.

  2. #2
    Join Date
    Jun 2008
    Location
    Europe
    Posts
    435

    Default Re: KDE-3.5.10 availability via openSUSE-11.2 ...

    Really ? Are they going to give up kde3 support ?
    Kde4 is still lacking some essential functions... Like the ability to have the application menu just by clicking on the desktop. My last experience with kde4, on opensuse 11.1 was really bad....

  3. #3
    Join Date
    Mar 2008
    Location
    San Diego (California)
    Posts
    475

    Default Re: KDE-3.5.10 availability via openSUSE-11.2 ...

    Thanks Lee for that link!
    Sad that kde 3 has been discontinued. I enjoyed it for years and when I tried kde4 in 11.1 I found it terrible. I know it is just a matter of habit.
    I guess little by little we will all have to surrender and finally get used to kde4
    ~ There are 10 types of people. Those who understand binary, and those who don't. ~

  4. #4

    Default Re: KDE-3.5.10 availability via openSUSE-11.2 ...

    Quote Originally Posted by G0NZ0 View Post
    ...when I tried kde4 in 11.1 I found it terrible. I know it is just a matter of habit...
    Nope - the KDE4 in 11.1 *was* terrible.

    It's much better now, but I've only very briefly used KDE3, so couldn't say that it's caught up yet.

  5. #5
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,235

    Default Re: KDE-3.5.10 availability via openSUSE-11.2 ...

    On Thu, 2009-10-29 at 19:26 +0000, Confuseling wrote:
    > G0NZ0;2057290 Wrote:
    > > ...when I tried kde4 in 11.1 I found it terrible. I know it is just a
    > > matter of habit...

    >
    > Nope - the KDE4 in 11.1 *was* terrible.


    VERY true. I'd say >99% of 11.1 users that like KDE4 are running
    KDE4 4.2 or higher and not the "thing" that 11.1 shipped with.

    >
    > It's much better now, but I've only very briefly used KDE3, so couldn't
    > say that it's caught up yet.


    It hasn't, NOR is there a goal for KDE4 to support all of the
    features of KDE3. We really need to start thinking of KDE3 as
    a dead product and KDE4 as a newcomer.... KDE4 is NOT a successor
    to KDE3. It's different.



  6. #6
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: KDE-3.5.10 availability via openSUSE-11.2 ...

    I was a big KDE-3.5.10 fan. I still have it running on 5 of the 7 PCs in our family. But my plan is to replace it with KDE-4.3.1 in openSUSE-11.2.

    Possibly the only thing that I can say I miss from KDE-3.5.10 (having played with 4.3.1) is the transparency features I can get with KDE-3.5.10 with the openGL nVidia graphic driver that I can not get with 4.3.1 with the same openGL nVidia graphic driver (I need the proprietary nVidia driver in 4.3.1 to get transparency). But thats a pretty small item, and not enough for me to stop from switching desktops.

    I installed openSUSE-11.2 RC2 on my sandbox PC less than an hour ago. The stable nVida proprietary legacy driver 173.14.18 failed to build on my GeForce FX5200 nVidia graphic card, but the beta 173.14.20 proprietary driver did build ok. The KDE-4.3.1 looks every bit as nice as my 3.5.10 did.

    I know there is a tendency to say " ... in the good old days ... blah blah blah .... " but these are currently interesting times with openSUSE Linux, as so much is happening, and so many visible efforts are being made to improve the distribution. ... but thats all slightly off topic.

    .. Back to topic, I hope someone in the community is still able to package an openSUSE-11.2 KDE-3.5.10 liveCD. I'm pretty certain there are still some 3.5.10 users who would use it.

  7. #7
    Join Date
    Nov 2008
    Location
    London, Ont, Canada
    Posts
    94

    Default Re: KDE-3.5.10 availability via openSUSE-11.2 ...

    For a How-To in a new install situation, look here:
    How-To: Install KDE 3.5 with OpenSUSE 11.2 - openSUSE Forums

  8. #8
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: KDE-3.5.10 availability via openSUSE-11.2 ...

    Quote Originally Posted by sorenson2743 View Post
    For a How-To in a new install situation, look here:
    How-To: Install KDE 3.5 with OpenSUSE 11.2 - openSUSE Forums
    Packman packagers are making available packages packaged for KDE3:
    /dev/loki: Packman repository for KDE3 on openSUSE 11.2

  9. #9
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: KDE-3.5.10 availability via openSUSE-11.2 ...

    As an ex-KDE 3.5 fan, I'd say it's time to move on now that 4.3.3 seems to be as stable as rock.

    Apart from some community repo weather plugins, that is.

  10. #10
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: KDE-3.5.10 availability via openSUSE-11.2 ...

    Quote Originally Posted by Chrysantine View Post
    As an ex-KDE 3.5 fan, I'd say it's time to move on
    That is my view also.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •