Results 1 to 6 of 6

Thread: Opensuse 11.1 Konqueror Terminal Emulator issue

  1. #1

    Default Opensuse 11.1 Konqueror Terminal Emulator issue

    Opensuse 11.1
    KDE 4.3.1 release 165
    Konqueror 4.3.1 release 169


    I start konqueror and press the terminal emulator icon,the integrated terminal pops up, the font is tiny,I change the appearance and it is ok for the session but the profile for the terminal is not saved and in the next konqueror session I have to repeat this steps.
    The profile for the Konqueror is saved ok.
    Is there any workaround ?

    Thanks for any help

  2. #2
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Re: Opensuse 11.1 Konqueror Terminal Emulator issue

    Difficult to help here, because it works for me. I enter the settings, set a name for the profile, select DejaVu Sans Mono at 15pt, press apply and ok ... and that's the way it starts the next time. Anything you are doing differently?

  3. #3

    Default Re: Opensuse 11.1 Konqueror Terminal Emulator issue

    Nope, same as you said.

    I just tried it on the opensuse 11.2 RC1 live cd and there it works fine. So it must be an 11.1 issue. I googled it, someone else also had this problem .

    Thanks

  4. #4
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,443

    Default Re: Opensuse 11.1 Konqueror Terminal Emulator issue

    > I just tried it on the opensuse 11.2 RC1 live cd and there it works
    > fine. So it must be an 11.1 issue. I googled it, someone else also had
    > this problem .


    It may be getting the default session information from Konsole's settings.
    Try setting Konsole to your desired settings and saving it as the default
    profile. Then try launching it from inside Konqueror and see what happens.

  5. #5

    Default Re: Opensuse 11.1 Konqueror Terminal Emulator issue

    Thank you . Your post made me think about the .kde and .kde4 directory.
    I deleted some of those entries there
    and in console manage profile settings
    I selected one of the profiles as default.
    Now it appears to stick and I get the expected behaviour.

  6. #6
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,443

    Default Re: Opensuse 11.1 Konqueror Terminal Emulator issue

    > Thank you . Your post made me think about the .kde and .kde4 directory.
    > I deleted some of those entries there
    > and in console manage profile settings
    > I selected one of the profiles as default.
    > Now it appears to stick and I get the expected behaviour.


    Nice.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •