Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43

Thread: Login screen certificate not authentic

  1. #21
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,054

    Default Re: Login screen certificate not authentic

    On Wed, 04 Nov 2009 20:46:01 +0000, john hudson wrote:

    > After no appearances since Sunday, the certificate not authentic notice
    > reappeared this evening.


    I just heard back that the guys who manage that stuff think they've found
    and fixed the problem - can you let me know if you see it again?

    Thanks!

    Jim

    --
    Jim Henderson
    openSUSE Forums Moderator

  2. #22
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,450

    Default Re: Login screen certificate not authentic

    I had one isolated appearance at the weekend but otherwise none for several days.

  3. #23
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,054

    Default Re: Login screen certificate not authentic

    On Tue, 10 Nov 2009 20:56:01 +0000, john hudson wrote:

    > I had one isolated appearance at the weekend but otherwise none for
    > several days.


    Sounds good - the fix was put in place yesterday I'm told, so over the
    weekend it wouldn't surprise me if someone ran into it.

    Let's see how it goes this week - I've told them I'll consider the issue
    resolved if we can go a week and not run into it. :-)

    Jim



    --
    Jim Henderson
    openSUSE Forums Moderator

  4. #24
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,450

    Default Re: Login screen certificate not authentic

    Bad news - this gremlin is out to tease us no end. Immediately after reading the last message, I logged out and got the message on the logout screen for the first time in a long time and this morning it reappeared on the login in screen.

  5. #25
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,450

    Default Re: Login screen certificate not authentic

    Logged out - nothing; logged in - nothing. As I said, this gremlin sure likes having fun.

  6. #26
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,450

    Default Re: Login screen certificate not authentic

    It was back this morning and I realised it might be more helpful to put up a screenshot of the details. These show a certificate granted to Novell from 2008 to 2013 but claim that the 'root certifcate' is invalid.

    Screenshot attached of issuer at Logout certificate authenticity - openSUSE Forums

  7. #27
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,054

    Default Re: Login screen certificate not authentic

    On Thu, 12 Nov 2009 08:16:01 +0000, john hudson wrote:

    > Bad news - this gremlin is out to tease us no end. Immediately after
    > reading the last message, I logged out and got the message on the logout
    > screen for the first time in a long time and this morning it reappeared
    > on the login in screen.


    Shoot, thanks again for the feedback, will update the bug with this
    information.

    Jim



    --
    Jim Henderson
    openSUSE Forums Moderator

  8. #28
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,054

    Default Re: Login screen certificate not authentic

    On Fri, 13 Nov 2009 09:06:02 +0000, john hudson wrote:

    > It was back this morning and I realised it might be more helpful to put
    > up a screenshot of the details. These show a certificate granted to
    > Novell from 2008 to 2013 but claim that the 'root certifcate' is
    > invalid.
    >
    > Screenshot attached of issuer at 'Logout certificate authenticity -
    > openSUSE Forums' (http://tinyurl.com/yk3fh66)


    Very useful, thanks for this - will post this information into the bug as
    well.

    Jim



    --
    Jim Henderson
    openSUSE Forums Moderator

  9. #29
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,450

    Default Re: Login screen certificate not authentic

    I had an isolated reappearance on Thursday and then again this evening (I normally log in twice a day).

    I wondered if a snippet of HTML code might help to identify the server:

    <title>openSUSE: Login</title>

    <meta http-equiv="Content-Type" content="text/html; CHARSET=UTF-8" />
    <meta http-equiv="Content-Language" content="en" />
    <meta name="author" content="Jarid Love" />
    <meta name="date" content="02 Aug 2005" />
    <meta name="Robots" content="INDEX, FOLLOW" />
    <meta name="ada" content="no" />

    <style type="text/css">
    @import "https://secure-www.novell.com/common/inc/css/wiki.css";

    or whether this is irrelevant to the server used. The screen that prompts the messages always has a slightly darker green than the normal openSUSE green.

  10. #30
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,450

    Default Re: Login screen certificate not authentic

    But checked the source code this morning when there was no message and it appears identical; so that doesn't help.

Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •