I am currently running opensuse 11.1 and upgraded to gnome 2.26.3 according to GNOME/2.26 - openSUSE .
When I start totem, I get the following error message. Can anyone help to fix this issue?
Thanks in advance

$ uname -a
Linux myhostname 2.6.27.29-0.1-pae #1 SMP 2009-08-15 17:53:59 +0200 i686 i686 i386 GNU/Linux

$ totem

(totem:7630): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstcacasink.so': libcucul.so.0: cannot open shared object file: No such file or directory

(totem:7630): GLib-GObject-CRITICAL **: g_param_spec_internal: assertion `(name[0] >= 'A' && name[0] <= 'Z') || (name[0] >= 'a' && name[0] <= 'z')' failed

ERROR: Caught a segmentation fault while loading plugin file:
/usr/lib/gstreamer-0.10/libgstladspa.so

Please either:
- remove it and restart.
- run with --gst-disable-segtrap and debug.
Error re-scanning registry , child terminated by signal
Run 'totem --help' to see a full list of available command line options.

$ zypper ls -u
# | Alias | Name | Enabled | Refresh | Type | URI
---+-----------------------------+--------------------------------------------------------------------+---------+---------+--------+---------------------------------------------------------------------------------
1 | 11.1 - VideoLan | 11.1 - VideoLan | Yes | Yes | rpm-md | Index of /pub/videolan/vlc/SuSE/11.1/
2 | GNOME_Backports_2.26 | Packages needed to run GNOME 2.26 on openSUSE 11.1 (openSUSE_11.1) | Yes | Yes | rpm-md | Index of /repositories/GNOME:/Backports:/2.26/openSUSE_11.1
3 | GNOME_STABLE_2.26 | GNOME 2.26 (openSUSE_11.1) (openSUSE_11.1) | Yes | Yes | rpm-md | Index of /repositories/GNOME:/STABLE:/2.26/openSUSE_11.1
4 | Libdvdcss repository | Libdvdcss repository | Yes | Yes | rpm-md | http://suse.linuxin.dk/repo/11.1/
5 | home:Akoellh | home:Akoellh | Yes | Yes | rpm-md | Index of /repositories/home:/Akoellh/openSUSE_11.1_Update
6 | openSUSE 11.1-0 | openSUSE 11.1-0 | Yes | No | yast2 | cd:///?devices=/dev/sr0
7 | repo | openSUSE BuildService - Drivers for webcams | No | Yes | rpm-md | Index of /repositories/drivers:/webcam/openSUSE_11.1
8 | repo-debug | openSUSE-11.1-Debug | No | Yes | NONE | Index of /debug/distribution/11.1/repo/oss
9 | repo-non-oss | openSUSE-11.1-Non-Oss | Yes | Yes | yast2 | http://download.opensuse.org/distrib.../repo/non-oss/
10 | repo-oss | openSUSE-11.1-Oss | Yes | Yes | yast2 | Index of /distribution/11.1/repo/oss
11 | repo-source | openSUSE-11.1-Source | No | Yes | NONE | Index of /source/distribution/11.1/repo/oss
12 | repo-update | openSUSE-11.1-Update | Yes | Yes | rpm-md | Index of /update/11.1
13 | repo_1 | openSUSE BuildService - Mozilla | Yes | Yes | rpm-md | Index of /repositories/mozilla/openSUSE_11.1
14 | repo_2 | Packman Repository | Yes | Yes | rpm-md | Index of /pub/packman/suse/11.1
15 | webcam/openSUSE_11.1_Update | webcam/openSUSE_11.1_Update | Yes | Yes | rpm-md | Index of /repositories/drivers:/webcam/openSUSE_11.1_Update