Results 1 to 2 of 2

Thread: JDK 1.5 Install

  1. #1

    Default JDK 1.5 Install

    HI,

    I am attempting to install Adobe Flex Builder. But it requires 32 bit Java to be running - and that i can install Flex builder by installing the 32 bit Eclipse.

    The installer tells me:

    "Start the installer using a 32 bit JRE, you can connect to a 32 bit Eclipse and install the feature even from a 64 bit machine".

    So i see here Java/eclipse - openSUSE it says:

    "Install jdk 1.5 for i586 instead, which is 32 bit, by selecting it under Versions in YaST"

    However, when i search in YaST, the earliest version i can see is 1.6.

    Could anyone help me out here?

    Regards, Sam

  2. #2

    Default Re: JDK 1.5 Install

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    If Yast does not have a 1.5 32-bit JDK you can get one from java.sun.com
    and then install it. Novell's own repositories may not have that
    specifically by default.

    Good luck.





    samwootton wrote:
    > HI,
    >
    > I am attempting to install Adobe Flex Builder. But it requires 32 bit
    > Java to be running - and that i can install Flex builder by installing
    > the 32 bit Eclipse.
    >
    > The installer tells me:
    >
    > "Start the installer using a 32 bit JRE, you can connect to a 32 bit
    > Eclipse and install the feature even from a 64 bit machine".
    >
    > So i see here 'Java/eclipse - openSUSE'
    > (http://en.opensuse.org/Java/eclipse) it says:
    >
    > "Install jdk 1.5 for i586 instead, which is 32 bit, by selecting it
    > under Versions in YaST"
    >
    > However, when i search in YaST, the earliest version i can see is 1.6.
    >
    > Could anyone help me out here?
    >
    > Regards, Sam
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.9 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

    iQIcBAEBAgAGBQJK6NCjAAoJEF+XTK08PnB5l4QQAL6G3wXLgCltsOeQplqrPW2x
    oYsY84hF4J9NqJLxPSneN4DhiDfgxx9mM/6r5mU/dL67y/GpRTBm0JEaTC+rnU/O
    7h1qPS60WYsRTnNpgXEXWxLhN1cVV2WuIE1c8IcDwoyztxEWdTTemeSk1TaEQ0uL
    xzFYMWPQ0WQZ0enHJ5/Uj+Lh3wDEfvIi/a1P+e5F9686jSFbtcjkoQvxNue+yj4S
    RRCjmCBGY3s8jHQ5ASnJGI1aMKsi8M1/2d1xxCA6l9Y5czfGoH3QgrsD70/n4QTm
    rhIDeIIoh7akIrgoNigXwfzYKsfFgyOxKLAIL6EG/IGrD6GO7/TD6vwdrr37vBkJ
    gBNFrr542Mu0+7I5hq+g6dsOinQbxBWm6O9HK3z/WZcLA50+wV4iHGLjcrPvfn4d
    u7XmnWYQBh+IutRP2Ny7JWyw22Sg138uOQtSmgQF4zL2X9wdixmk4ZL7BGe1/yxa
    urAw7S6ciB0BZ4Hx8rHKJpbm1jGXO33x89XocPq+sXQGoywwPaPWODrdk/6Ll0ZB
    3ulfXm+v96rGqy3gz+acro5ndk8cjh8FyquSw0bUeRFEzNjr/Z4W9mVJkgwC5mMT
    lRXBGwqnLHn0TQaXkuM0e6QWs3h/w/tkcI7fI3LR/IJ8EZxlahDoNL+2NPkrbA1P
    4pAloRdqPmztjZCxvGoc
    =omfA
    -----END PGP SIGNATURE-----

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •