Results 1 to 6 of 6

Thread: Sound has now gone to a faint whisper...help

  1. #1
    Join Date
    Jul 2008
    Location
    Melbourne, Australia
    Posts
    64

    Question Sound has now gone to a faint whisper...help

    Hi, I need some help. My sound is now just a faint whisper, I have tried several different media, youtube, gamespot streams & DVD's using xine & MPlayer with no luck. I have gone to the gnome control panel, then clicked on sound to see if there is a problem, everything looked ok...have you any ideas?
    and yes I have the speakers on max and the speaker volume is on max on the control panel.
    thanks for your help!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Sound has now gone to a faint whisper...help

    What about the mixer settings, set the slider up on those
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jul 2008
    Location
    Melbourne, Australia
    Posts
    64

    Default Re: Sound has now gone to a faint whisper...help

    Hi caf, yes they are up to full

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Sound has now gone to a faint whisper...help

    Check in Yast - Hardware - Sound
    See if the main volume slider is at about 70%

    Also check here
    SDB:AudioTroubleshooting - openSUSE
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jul 2008
    Location
    Melbourne, Australia
    Posts
    64

    Thumbs up Re: Sound has now gone to a faint whisper...help

    caf, FIXED! thanks your always so helpful. Fixed PCM level which was around 15% and made it 100%. thanks again, till next time

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Sound has now gone to a faint whisper...help

    Quote Originally Posted by adstaryoung View Post
    caf, FIXED! thanks your always so helpful. Fixed PCM level which was around 15% and made it 100%. thanks again, till next time
    We do what we can to be helpful. Good to know it worked and was appreciated
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •