Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: YaST Software Management Represh problems

  1. #1
    upscope NNTP User

    Default YaST Software Management Represh problems

    Installed RC1 on Friday using RC1 DVD. Then used /KDE:/43 repo to update to
    KDE4.3.2. Things worked fine. On Sunday tried using above KDE repo to add a
    KDE package. No packages shown in YaSt. Browsing with Konqueror confirmed
    repo empty. Then today I tried to refresh the repositories and got the
    following errors:

    Repo: http://download.opensuse.org/reposit.../11.2/repo/oss

    File '/content' not found on medium
    'http://download.opensuse.org/repositories/openSUSE%3a/11.2/repo/oss/'
    2009-10-27 14:39:02 <5> linux-xix8(5672) [zypp] Exception.cc(log):133
    File '/content' not found on medium 'http://download.opensuse.org
    /repositories/openSUSE%3a/11.2/repo/oss/'

    2009-10-27 14:39:02 <5> linux-xix8(5672) [zypp] Exception.cc(log):133
    refresh check failed for http://download.opensuse.org/repositories
    /openSUSE%3a/11.2/repo/oss/

    2009-10-27 14:39:05 <5> linux-xix8(5672) [zypp] Exception.cc(log):133
    RepoManager.cc(checkIfToRefreshMetadata):860 RETHROW: MediaSetAccess.
    cc(provide):280: File '/content' not found on medium 'http://download.
    opensuse.org/repositories/openSUSE%3a/11.2/repo/oss/'

    2009-10-27 14:39:05 <5> linux-xix8(5672) [zypp] Exception.cc(log):133
    2009-10-27 14:39:05 <5> linux-xix8(5672) [zypp] Exception.cc(log):133
    RepoManager.cc(refreshMetadata):984 CAUGHT: RepoManager.cc
    (checkIfToRefreshMetadata):860: File '/content' not found on medium
    'http://download.opensuse.org/repositories/openSUSE%3a/11.2/repo/oss/'

    2009-10-27 14:39:05 <5> linux-xix8(5672) [zypp] Exception.cc(log):133
    2009-10-27 14:39:05 <3> linux-xix8(5672) [zypp] RepoManager.cc
    (refreshMetadata):985 Trying another url...
    2009-10-27 14:39:05 <3> linux-xix8(5672) [zypp] RepoManager.cc
    (refreshMetadata):994 No more urls...

    and

    Repo:download.opensuse.org/distribution/11.2/repo/oss/

    2009-10-27 15:36:03 <1> linux-xix8(6086) [zypp++] MediaAria2c.cc
    (getFileCopy):359 aria2c reported: ' [AbstractCommand.cc:569]
    Failed to establish connection, cause: Connection refused'

    2009-10-27 15:36:03 <5> linux-xix8(6086) [zypp] Exception.cc(log):133
    MediaAria2c.cc(getFileCopy):494 THROW: MediaAria2c.cc(getFileCopy):494:
    Failed to download /content from http://download.opensuse.org/distribution
    /11.2/repo/oss/

    Can anyone straighten me out on repos fro RC1 and KDE 4.3.2?

    Thanks.

    --
    Russ [openSUSE 11.2 (2.6.31.3-1-Default [x86_64]) KDE 4.3.1 release 6, Intel
    DX48BT2 Core 2 Dual E7200. 4 GB DDR III GeForce 8400 GS, 320GB Disc (2)]

  2. #2

    Default Re: YaST Software Management Represh problems

    I am also experiencing this exact problem. Anyone know how to fix this?

  3. #3
    Join Date
    Feb 2009
    Location
    Baton Rouge, LA, US
    Posts
    152

    Wink Re: YaST Software Management Represh problems

    Not sure but they may be setting up repos for RC2. Currently 'http://widehat.opensuse.org/' is down. My understanding is that is where RC2 will be. I believe RC2 is set for public release 10/29/2009.

    Factory is now past 11.2 and on to what's next.

    I believe RC1 repos may be gone forever.

    However, sometimes Dwight is wrong...
    Thanks,
    Dwight Paige

  4. #4

    Default Re: YaST Software Management Represh problems

    I'm having the same issue, this is with a fresh install of opensuse 11.2 rc 1

    EDIT: Dwight that seems like the best answer, I'll just wait till tomorrow.

  5. #5
    Join Date
    Aug 2009
    Location
    Wellington, NZ
    Posts
    110

    Default Re: YaST Software Management Represh problems

    I think on this occasion (at least) Dwight is right

  6. #6
    Join Date
    Feb 2009
    Location
    Baton Rouge, LA, US
    Posts
    152

    Default Re: YaST Software Management Represh problems

    Quote Originally Posted by ignz View Post
    I think on this occasion (at least) Dwight is right
    Try living where I live and getting *it* right all the time. All though I have it on good authority that folks in Wellington also have their own unique style of, um, well, enjoying life. Would truly love to visit NZ. And of course we can always share GNU/Linux and beer.
    Thanks,
    Dwight Paige

  7. #7
    upscope NNTP User

    Default Re: YaST Software Management Represh problems

    dwightpaige79 wrote:

    >
    > Not sure but they may be setting up repos for RC2. Currently
    > 'http://widehat.opensuse.org/' is down. My understanding is that is
    > where RC2 will be. I believe RC2 is set for public release 10/29/2009.
    >
    > Factory is now past 11.2 and on to what's next.
    >
    > I believe RC1 repos may be gone forever.
    >
    > However, sometimes Dwight is wrong...


    I'm on RC1 fron the DVD. Repo's were working Friday. You may be right except
    I understand RC2 is coming but I don't know when. Also can no longer find
    KDE 4..3.2 which I had under MS8 but now cannot find it. RC1 took me back to
    4.3.1.

    I try again tomorrow they maybe rebuilding RC1 and KDE. KDE Factory looks to
    have KDE 4.4?

    Glad to see its was not me, but several people are having problem.

    RC1 seemed to be working fine, so was KDE4.3.2 until I installed the update
    (downgrade to 4.3.1). My sound actually worked from first day. I still have
    to install the Nvidia driver the hardway. Get dependence issue when I try
    YaST That nothing supplies Kernel-timing. Need to look into that it be
    happening to me since MS 6.

    Thanks for replies1

    --
    Russ [openSUSE 11.1 (2.6.27.29-0.1-default [x86_64]) KDE 4.3.1 release 169,
    Intel DX48BT2 Core 2 Dual E7200. 4 GB DDR III GeForce 8400 GS, 320GB Disc
    (2)]


  8. #8
    Join Date
    Aug 2009
    Location
    Wellington, NZ
    Posts
    110

    Default Re: YaST Software Management Represh problems

    Quote Originally Posted by dwightpaige79 View Post
    ... I have it on good authority that folks in Wellington also have their own unique style of, um, well, enjoying life.
    dwight, you're right about that too Common thread developing here...

    I've only been here 9 months but can't recommend it highly enough. Then again I would think New Orleans would be a cool place to visit too. Might even improve my sax skills (that's the musical instrument rather than the newly hidden graphics config utility )

    Sorry mods, better move this to the travel/humour section

    IG

    IG

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,316
    Blog Entries
    15

    Default Re: YaST Software Management Represh problems

    Quote Originally Posted by ignz
    dwightpaige79;2056615 Wrote:
    > ... I have it on good authority that folks in Wellington also have
    > their own unique style of, um, well, enjoying life.


    dwight, you're right about that too Common thread developing
    here...

    I've only been here 9 months but can't recommend it highly enough. Then
    again I would think New Orleans would be a cool place to visit too.
    Might even improve my sax skills (that's the musical instrument rather
    than the newly hidden graphics config utility )

    Sorry mods, better move this to the travel/humour section

    IG

    IG
    Hi
    It's OK, I'll cut you some slack since I'm and expat Kiwi and it's my
    home town

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 18 days 10:37, 3 users, load average: 0.10, 0.05, 0.02
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: YaST Software Management Represh problems

    Actually working ATM for a match are
    Index of /factory/repo/non-oss
    Index of /factory/repo/oss

    You may be interested to know this stable kde4 has been set for 11.2 release
    Index of /repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.2
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •