Results 1 to 2 of 2

Thread: How to disable hot key alt+left mouse and right mouse?

  1. #1

    Default How to disable hot key alt+left mouse and right mouse?

    I've already installed the Compiz setting manager,and uncheck the window management with move window ,and scale,but the key still work for the window,

    I am runing openSUSE 11.1 and kde, thankyou very much

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: How to disable hot key alt+left mouse and right mouse?

    Hi,

    It should be under Window Management. The Move Window holds the alt+left click (button 1) option. Just click into it then click the key combo for Initiate Window Move and in the top left corner uncheck enabled.

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •