Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: How get rid of kupdateapplet's popup?

Hybrid View

  1. #1

    Default How get rid of kupdateapplet's popup?

    When I started the computer, a small window (a box with no title bar) popped up saying "kupdateapplet: New Software updates for your system are available. More..." I clicked on it and nothing happened. I then clicked on the kupdateapplet to have it check and it found no updates. And now the window won't go away and it's on top of everything. I've tried to look for it in "ps -A" but have no idea which one it is. Can someone help me kill this window?

  2. #2

    Default Re: How get rid of kupdateapplet's popup?

    I tried xkill (the cursor with the skull + crossbones), but it does nothing.

  3. #3

    Default Re: How get rid of kupdateapplet's popup?

    Do you have the green gecko (updaterapplet) showing up in the notification area in the panel? Right click your mouse in the updaterapplet icon and use the options.
    Maybe you can disable it to autostart and manually do the update.
    To disable automatic update:
    In terminal as su
    /sbin/yast2 online_update_configuration
    People who do not break things first will never learn to create anything

  4. #4

    Default Re: How get rid of kupdateapplet's popup?

    Quote Originally Posted by conram View Post
    Do you have the green gecko (updaterapplet) showing up in the notification area in the panel? Right click your mouse in the updaterapplet icon and use the options.
    Maybe you can disable it to autostart and manually do the update.
    To disable automatic update:
    In terminal as su
    /sbin/yast2 online_update_configuration
    Yeah, but that's not the problem. The problem is there's an "always-on-top" window that's covering part of everything I run!

  5. #5

    Default Re: How get rid of kupdateapplet's popup?

    Quote Originally Posted by 6tr6tr View Post
    Yeah, but that's not the problem. The problem is there's an "always-on-top" window that's covering part of everything I run!
    Can you please explain more what's that covering.
    People who do not break things first will never learn to create anything

  6. #6

    Default Re: How get rid of kupdateapplet's popup?

    Quote Originally Posted by conram View Post
    Can you please explain more what's that covering.
    OK, here's where I'm at now:

    1. I logged off (openSUSE)
    2. I logged back in
    3. The popup showed up again and then disappeared after a few seconds (yay!)
    4. It said I have updates (it says this everytime I start the computer)
    5. I clicked on the icon and it popped up a window that queried for updates
    6. it says I have no updates!

    What could be doing that?

  7. #7
    Join Date
    Jun 2008
    Posts
    1,825
    Blog Entries
    1

    Default Re: How get rid of kupdateapplet's popup?

    Try looking here, and following all the links KDE Updater Applet - openSUSE
    ______________________________________________________________________________________
    Don't ask "if" something can be done, for it can always be done. Rather instead ask "How" can it be done.

  8. #8

    Default Re: How get rid of kupdateapplet's popup?

    Quote Originally Posted by Jonathan_R View Post
    Try looking here, and following all the links KDE Updater Applet - openSUSE
    I get this: every time I start up and then after clicking on it, it says there's no updates.

    I have openSUSE 11.1 and KDE 4.1.3

  9. #9

    Default Re: How get rid of kupdateapplet's popup?

    I am not using the updater coz I do it manually, but if memory serves it works if you choose in yast2-local security-miscellaneous settings-file permissions,
    select "easy"
    People who do not break things first will never learn to create anything

  10. #10
    Join Date
    Jun 2008
    Posts
    1,825
    Blog Entries
    1

    Default Re: How get rid of kupdateapplet's popup?

    Quote Originally Posted by conram View Post
    I am not using the updater coz I do it manually, but if memory serves it works if you choose in yast2-local security-miscellaneous settings-file permissions,
    select "easy"

    I also typically update manually. I don't rely on cron jobs, and I certainly don't like the idea of automatically updating my system. I do realize that you can set the updater to just notify you that updates are available, but then I'm back to cron jobs. Don't like 'em. I use YaST/zypper or smart.
    ______________________________________________________________________________________
    Don't ask "if" something can be done, for it can always be done. Rather instead ask "How" can it be done.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •