Results 1 to 5 of 5

Thread: HVR-4000 and mythtv in opensuse 11.2

  1. #1

    Unhappy HVR-4000 and mythtv in opensuse 11.2

    I have just installed opensuse 11.2 on a new PC
    11.2 because it has build in support for my Hauppauge HVR-4000 tv card

    The HVR-4000 is a hybrid card with Analog, DVB-T and DVB-S input

    Kaffeine works great with the DVB-T input and I have all the TV channels and the EPG program information.
    Kaffeine sees the DVB-S but I have no satellite receiver yet
    The IR remote control receiver attached to the card works great
    So I must have done something right

    I have installed the new mythtv release 0.22 and the frontend connects to the backend.

    I am not so familiar with unix and this is my first real go at mythtv and I am stuck configuring mythtv

    mythtv-setup sees the DVB-S interface on /dev/dvb/adapter0/frontend0
    mythtv-setup sees the DVB-T interface on /dev/dvb/adapter0/frontend1

    Error message
    2009-10-24 19:27:07.560 TVRec(1) Error: Problem finding starting channel, setting to default of '3'.
    2009-10-24 19:27:07.615 ChannelBase(1) Error: InitializeInputs():
    Could not get inputs for the capturecard.
    Perhaps you have forgotten to bind video
    sources to your card's inputs?


    Any help will be appreciated

    Regards

    jens Elmo Andersen

  2. #2

    Default Re: HVR-4000 and mythtv in opensuse 11.2

    It seems that you have not yet associated a video source with one of the input connections on your card.

    Have your created a video source profile in Myth-setup?
    If you have, have you associated it with a specific tuner?

    To do this shutdown mythbackend:
    /etc/init.d/mythbackend stop

    then open mythsetup

    select "3.Video Sources" and create a new one. I used the transmitted EIT only option. When you're done go back to the main menu of mythsetup.

    Select "4.Input Connections"
    You should now see a list of all the tuners you have configured previously for Mythtv. Select the one you want to use to watch tv and select it. There should be an option "Video Source" select the Video Source profile you previously created. Scan for channels and then select a startup chanel.


    Hope this works, John


    Also:
    This might help:
    http://www.mythtv.org/docs/mythtv-HOWTO-9.html
    http://www.mythtv.org/wiki/User_Manual:MythTV_structure

    (The Second is better than the first)

    Take a look at the Video Sources and Input Connections Sections

  3. #3

    Default Re: HVR-4000 and mythtv in opensuse 11.2

    Thx a lot John,

    Got a little bit further with this information.

    But the scanning for channels comes up empty.

    Kaffeine sees my Danish national TV programs on frequency 7140000 which should correspond to channel 51
    There is a strong signal when mythtv scans this channel, but the S/N ratio is 50% - it seems that it does not recognize the signal

    I have the Sweedish TV programs on channel 43 (650000)
    Here I can choose country "Sverige" when scanning
    Still no result

    I know they are mpeg2 encoded

    Regards

    jens

  4. #4

    Default Re: HVR-4000 and mythtv in opensuse 11.2

    Did you select the correct "Chanel Frequency Table"?
    To Change this go to General Settings
    The second page should say "Locale Settings"

    Make sure the TV format is correct (If you don't know the correct format google it in America it is NTSC, Europe is usually PAL)

    Make sure your Chanel Frequency Table is also correct.How you recieve your TV can also make a diffence in the use one of three formats is used us-bcast, cable, cable-hrc.

    You should be able to see this info in Kaffiene or google it.

    You should be able to find all of the TV info here:
    http://upload.wikimedia.org/wikipedi...NTSC-SECAM.svg
    (Green NTSC, Blue PAL, Orange SECAM)

    NTSC - Wikipedia, the free encyclopedia

    This should show you if you need a variant for example NTSC-J for Japan

  5. #5

    Smile Re: HVR-4000 and mythtv in opensuse 11.2

    Hi all,

    Just for information.
    I got the HVR-4000 working by installing the v4l-dvb driver fixes
    v4l-dvb-fixes
    I also increased the timeout to 5 seconds when scanning for signals in the mythtv-setup

    Regards

    Jens Elmo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •