So, I am trying to install mythvodka and it seems it is a package that can only be installed from source. The package will not compile and I always get an error...

I am logged in as su...
Code:
linux-b1s9:/usr/share/mythtv # tar xzf mythvodka.07.tar.gz
linux-b1s9:/usr/share/mythtv # cd mythvodka/
linux-b1s9:/usr/share/mythtv/mythvodka # qmake mythvodka.pro
linux-b1s9:/usr/share/mythtv/mythvodka # make
cd mythvodka/ && make -f Makefile
make[1]: Entering directory `/usr/share/mythtv/mythvodka/mythvodka'
make[1]: *** No rule to make target `/usr/qt/3/mkspecs/linux-g++/qmake.conf', needed by `Makefile'.  Stop.
make[1]: Leaving directory `/usr/share/mythtv/mythvodka/mythvodka'
make: *** [sub-mythvodka-make_default] Error 2
I can't figure out the library path issues, I don't believe I have any devel packages missing. I have mythplugins-devel, libqt4-devel and many others.

Here is the tarball I'm using...
Downloads - mythvodka - Project Hosting on Google Code
(The wget command for the tarball listed in the plugin's page doesn't work)
Here is the Plugin's Homepage/Wiki...
MythVodka - MythTV

Thanks in advance, John