Results 1 to 2 of 2

Thread: Eclipse update manager not working

  1. #1

    Default Eclipse update manager not working

    Hi,

    I have recently installed openSUSE 11.1 and have for the past couple of days been trying to get pydev to work with eclipse.

    When I try to use the update manager, with the pydev repo:

    Pydev

    I get the error:

    Current configuration contains errors that are not corrected by the requested operation and more errors would be introduced. See details for more information.
    ----- Current configuration problems -----
    Resulting configuration does not contain the platform.
    ----- Configuration problems after the operation -----
    Resulting configuration does not contain the platform.
    Pydev Mylyn Integration (0.3.0) requires plug-in "org.eclipse.mylyn (2.0.0.v20070627-1400)", or later version.


    After this I attempted to install subclipse (to see if I could replicate this with a different addon) and essentially the same error messages occurs.

    Can anyone offer me any insight?

    Thanks

  2. #2

    Default Re: Eclipse update manager not working

    AFAIK this is a very old bug. It annoys me too. Don't actually know why it's not fixed yet. It seems that the only solution is to download an archive from Eclipse site and install it to your home directory (means not from packages).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •