Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Desktop size hard to read

  1. #1
    galliar NNTP User

    Default Desktop size hard to read

    Hello,

    I have used Opensuse for years and I love it. After using Ubuntu however, there is one thing that I like better in Ubuntu. The screen fonts are clearer and the icons are larger. My screen resolution is 1680x1050. It is the same resolution in Ubuntu, but everything is larger and clearer. How could I do this in Opensuse/Gnome?

    Regards,

    Randy.

  2. #2

    Default Re: Desktop size hard to read

    Best for you to do is provide more information about your machine like graphic card. Provide a screenshot of your ubuntu and opensuse to see the difference. Maybe include the fonts you are using and the settings. I also noticed that the title of your post is about the desktop size so maybe make it clearer if possible. is it the desktop resolution or a font problem, this way some of the gurus here (not me) might be able to help you out with your problem immediately.

    On a side note I am using the same resolution on a 22" monitor using an intel onboard video card and looks perfect to me when I compare it to xp and vista.

    Edit.
    This is your first post. Welcome to the forum.
    People who do not break things first will never learn to create anything

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,124
    Blog Entries
    15

    Default Re: Desktop size hard to read

    Quote Originally Posted by galliar
    Hello,

    I have used Opensuse for years and I love it. After using Ubuntu
    however, there is one thing that I like better in Ubuntu. The screen
    fonts are clearer and the icons are larger. My screen resolution is
    1680x1050. It is the same resolution in Ubuntu, but everything is
    larger and clearer. How could I do this in Opensuse/Gnome?

    Regards,

    Randy.
    Hi
    Maybe your dpi is different? Check with;
    Code:
    xdpyinfo |grep resol
    The in Control Center -> Appearance on the Fonts tab, hit the details
    button. You may also wish to select the Subpixel smoothing on the way.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 13 days 10:40, 3 users, load average: 0.09, 0.08, 0.08
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  4. #4
    galliar NNTP User

    Default Re: Desktop size hard to read

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Maybe your dpi is different? Check with;
    Code:
    xdpyinfo |grep resol
    The in Control Center -> Appearance on the Fonts tab, hit the details
    button. You may also wish to select the Subpixel smoothing on the way.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 13 days 10:40, 3 users, load average: 0.09, 0.08, 0.08
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18
    I should have mentioned, the panels in both os's have all the same characteristics:

    96 dpi
    Same fonts and size
    subpixel smoothing slight

    It is the Icon sizes that are so much smaller in Suse that I can't figure out. The desk Icons are about 1/2 the size in Suse.

    Regards,

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,124
    Blog Entries
    15

    Default Re: Desktop size hard to read

    Quote Originally Posted by galliar
    malcolmlewis;2054530 Wrote:
    > Hi
    > Maybe your dpi is different? Check with;
    > >

    Code:
    --------------------
    > >

    > xdpyinfo |grep resol
    >

    --------------------
    > >

    > The in Control Center -> Appearance on the Fonts tab, hit the details
    > button. You may also wish to select the Subpixel smoothing on the
    > way.

    I should have mentioned, the panels in both os's have all the same
    characteristics:

    96 dpi
    Same fonts and size
    subpixel smoothing slight

    It is the Icon sizes that are so much smaller in Suse that I can't
    figure out. The desk Icons are about 1/2 the size in Suse.

    Regards,
    Strange, what was the dpi output. I run the same resolution, but use
    103.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 13 days 21:53, 3 users, load average: 1.30, 0.47, 0.22
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  6. #6

    Default Re: Desktop size hard to read

    The desktop icon can be adjusted without stretching it through nautilus.
    Open nautilus-edit-preferences-view. Change the icon view defaults.
    People who do not break things first will never learn to create anything

  7. #7
    maljaros NNTP User

    Default Re: Desktop size hard to read

    After years with Ubuntu I have just loaded Open-Suse 11.1 and impressive as it is the screen was difficult to read until I managed to reduce the resolution from 1280x1024 to 1024x960 and up the refresh rate to 75 Hz in Display-Sytem settings. Even better, I changed the font to Lucida and increased the contrast. Unfortunately, when I reboot it all goes back to flickering tiny . How can I make the new settings stick?
    Rgrds MalJaros

  8. #8

    Default Re: Desktop size hard to read

    Quote Originally Posted by maljaros View Post
    After years with Ubuntu I have just loaded Open-Suse 11.1 and impressive as it is the screen was difficult to read until I managed to reduce the resolution from 1280x1024 to 1024x960 and up the refresh rate to 75 Hz in Display-Sytem settings. Even better, I changed the font to Lucida and increased the contrast. Unfortunately, when I reboot it all goes back to flickering tiny . How can I make the new settings stick?
    Rgrds MalJaros
    Stick with ubuntu. Sorry can't resist the temptation. Welcome to the forum and if you wishes to come back after your first post. have a lot of fun.
    People who do not break things first will never learn to create anything

  9. #9

    Default Re: Desktop size hard to read

    Quote Originally Posted by conram View Post
    Stick with ubuntu. Sorry can't resist the temptation. Welcome to the forum and if you wishes to come back after your first post. have a lot of fun.
    Sorry for the double post.elapsed time for editing is the reason. This is the continuation of my previous post.
    Have you tried yast2 hardware monitor and graphic card. What's your graphic card?
    People who do not break things first will never learn to create anything

  10. #10
    maljaros NNTP User

    Default Re: Desktop size hard to read

    Whoa boy! I sure don't want to start some testosterone fueled war on my first contact with the Suse community. Both of these two great distro's are a welcome relief from the Redmond stranglehold. But chauvinism aside, is there some way to disable the *auto-config* feature or whatever it is that changes my display settings when I reboot? I can't see this as a hardware issue but for the record there is no video card, just the on-board chipset of my five-year old HP-box.
    What seems to be happening is that at boot-time Suse probes my (even older) Tungsten Graphics monitor and sets the resolution at max available which is too high and constrains the refresh rate to 65 Hz which is too low. Is there some config file that I can edit that would stop this from happening? And why use Yast2 instead of the *Display Settings* feature on the KDE menu? Some help on these cultural adjustments would be appreciated.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •